Submission email not received in proper format

  • Profile Image
    SouthsideProperty
    Asked on February 15, 2021 at 05:19 AM

    Hello,

    I set up a submission email template to show the below table and attached the relevant form fields to pull through answers (red sections we will complete manually afterwards)

    When i tested this it comes through correct however when a form was completed it did not pull through correctly and when i went back to the template this had also changed.

    I have attached a screenshot, on the left is the test email (not showing full email but its the table that is the issue)

    On the left is what was received after submission. The email template on the settings of the form also changed after the submission.

     

    Screenshot
  • Profile Image
    Rehan_F
    Answered on February 15, 2021 at 05:59 AM

    Greetings,

    Kindly give us the form URL as well so we can check this for you. Looking forward to your response.

    Thanks

  • Profile Image
    SouthsideProperty
    Answered on February 15, 2021 at 06:00 AM

    Here is the form - https://form.jotformeu.com/210133979928364


    FYI we have changed the email for the time being until we can see if it is possible to have the table

  • Profile Image
    Richie_P
    Answered on February 15, 2021 at 07:16 AM

    From the screenshot you have shared, it seems the issue might have been with the HTML code you have used. Either there is a wrong bracket or an end statement in your table.

    1613391246_602a658eeb438_1.png

    I would also suggest creating a PDF document if you would like to edit how your form submissions is shown.

    Guide:https://www.jotform.com/help/384-how-to-customize-pdf-submissions-report