problème soumission unique

  • Profile Image
    sellyon
    Asked on February 17, 2021 at 11:09 AM

    Bonjour,

    J'ai créé 2 formulaires

    F1https://form.jotform.com/210392806922960
    F2https://form.jotform.com/210466048049960

    F2 est un clone de F1.

    J'ai choisi pour chacun de ces 2 formulaires le paramètre "soumission unique cookies et IP".

    Mais quand j'envoie le lien vers ces 2 formulaires à un couple qui a 2 ordinateurs en réseau, il n'est possible de voter qu'avec l'un des formulaires. Le vote sur le 2ème formulaire est refusé. Pourquoi ? Comment est-il possible de résoudre ce problème ?

    Merci de votre aide.

    Michel Locatelli

  • Profile Image
    Gaetan_B
    Answered on February 17, 2021 at 01:24 PM

    Bonjour,


    Je vois que mon collègue vous a déjà répondu sur le fil de conversation suivant et que tout est rentré dans l'ordre: https://www.jotform.com/answers/2809812

    N'hésitez pas à nous recontacter si vous avez besoin d'assistance supplémentaire.

  • Profile Image
    sellyon
    Answered on February 17, 2021 at 03:56 PM

    La question que j'ai posée aujourd'hui (17/02/2021) ne correspond au même problème que celui auquel j'étais confronté au mois de janvier qui a été effectivement résolu.

    Voici mon nouveau problème : j'ai cloné un formulaire, et j'ai paramètre les 2 formulaires (le formulaire d'origine et le formulaire cloné) sur l'option soumission unique Cookies+IP. J'ai envoyé les 2 formulaires à une personne qui possède 2 ordinateurs en réseau. Quand la personne utilise le premier formulaire, elle est bloquée en cas de 2ème essai, ce qui est normal. Mais sur le formulaire cloné le blocage intervient dès le 1er essai quel que soit l'ordinateur utilisé. Le formulaire cloné est de ce fait inopérant.

    Est-ce normal ? Y a-t-il une solution pour éviter ce problème ? J'avais pris soin de supprimer les soumissions et de vider la corbeille des soumissions de chaque formulaire avant envoi.

  • Profile Image
    Johann_A
    Answered on February 18, 2021 at 06:16 AM

    Bonjour,

    Je vais regarder vos deux formulaires t je reviens vers vous rapidement.

    Bien a vous,

    Johann

  • Profile Image
    Johann_A
    Answered on February 18, 2021 at 06:49 AM

    Merci pour votre patience, malheureusement je n'ai pas pu répliquer le même problème. Je suis capable de soumettre le formulaire numéro 2 après l'avoir cloné.

    1. Quel genre de message s'affiche sur le formulaire 2 lorsque vous essaye de le soumettre ?
    2. Pouvez essaye de remettre le formulaire numéro 2 en option"No check" faire un test et repasser en "cookie et ID"?
    3. Avez-vous par hasard intégré ce formulaire sur un site internet ? Si oui pouvez-vous nous partager le lien?

    Merci d'avance,

    Johann

  • Profile Image
    sellyon
    Answered on February 18, 2021 at 10:06 AM

    Bonjour Johann,

    Merci beaucoup pour votre réponse. J'ai procédé comme vous m'avez indiqué au point 2. Puis j'ai reparamétré en soumission unique "cookie et ID". Et le problème a disparu. Les 2 formulaires fonctionnent.

    Merci de votre aide. Bien cordialement.

    Michel L.