Submission does not work

  • Profile Image
    rthivet
    Asked on February 17, 2021 at 12:11 PM

    Hi,

    I have an issue with some customers who tried to submit their form, but failed.

    The submissions are complete, but the button "submit" does not work. When they (or I) clicked on it, "please wait" appears but then... nothing happened.

    here is my form : https://eu.jotform.com/tables/203422321222032

    and here is a saved and uncomplete submission : https://eu.jotform.com/203422321222032?session=JF-S4L-MFhxpaoS

    all the mandatory anwsers are completed, there is no error message, but the submission still does not work... can you help me ?

    Thanks

    Romain Thivet

  • Profile Image
    Kevin_G
    Answered on February 17, 2021 at 03:39 PM

    Apologies for the inconveniences caused.

    I have been performing several tests and was unable to replicate the issue, I have tried leaving some cells in the input table element empty, but it seems like this is not the cause of the issue.

    However, in order to full discard the issue is not related to the Input Table requirement, may you temporarily try setting the fields as not required?

    Then kindly attempt to submit the form, let us know if the problem continues.