Cannot Edit Forms

  • Profile Image
    TucsonDualSport
    Asked on November 12, 2013 at 03:29 PM

    Hello,

    I'm trying to update one of my forms, however, I am unable to add or edit any of the fields.  I have tried 3 different internet browsers (Chrome, Firefox, and IE) but have been unsuccessful.  I also tried cloning my current form to see if I could edit it, but I could not.  I also attempted to create a new form from scratch but I'm unable to add or edit any new fields.  Any information you can provide to help resolve this issue would be greatly appreciated.  Thank you.

  • Profile Image
    ardy0689
    Answered on November 12, 2013 at 04:23 PM

    Hello. We apologize for this inconvenience.

    However, I did a test on your own account and did successfull added new fields to a blank form.

    I have cleared your form's caches. Please clear your browser's caches as well then login and retry editing the forms.

    If the above suggestion fails, please use this domain "http://www.jotform.com" and use that instead to login with your account.

    You may also choose to Flush your computer's DNS to correct your problem

    I have also whitelisted your IP address on our system.

    Please let us know if this issue persists. Thank you

  • Profile Image
    TucsonDualSport
    Answered on November 14, 2013 at 01:29 PM

    Hello,

     

    Thank you for the information.  I followed your recommended steps, however, I am still having the same issue.  :(  I'm unable to edit preexisting fields and whenever I add a new field it won't allow me to edit any of the text or options.  I've attached a screenshot of what I'm encountering when I add a new field:

    I attempted to add a new checkbox field under the 2 Day Registration field and, as you can see, it is not functioning properly.  It's only that one little line and I'm unable to edit or add actual checkbox options.  Also, the +Add New Option button for preexisting checkbox 2 Day Registration field is also not working (it doesn't let me add any more option).

    Your help is greatly appreciated - thank you!

  • Profile Image
    EliezerN
    Answered on November 14, 2013 at 02:47 PM

    Thanks for contacting us.

    I cloned your form in order to try to reproduce the issue, but I was able to edit the form fields and to add one more checkbox with no problems: 

    Did you already try using a different internet connection if possible? If not, you should give it a try. i would also recommend you to try to edit your form in Private/Incognito Mode of your browser. Please also try using the next domain: http://www.jotform.us

    I hope that helps. Please let us know if you need further assistance with this or kindly open a new thread to make unrelated questions.

    Thanks