Problema caricamento dati in rapporto

  • Profile Image
    mattiacalise
    Asked on February 18, 2021 at 11:15 AM

    Salve, creo un rapporto dal modulo "rock climbing pant", ma mi carica solo 4 risposte e non tutte e 120. Non capisco perché non carica le altre


    Mattia

  • Profile Image
    Rosa_C
    Answered on February 19, 2021 at 02:45 AM

    Buongiorno,

    Grazie per averci contattati.

    Ho controllao i due rapporti per il modulo "rock climbing pant" e vedo che caricano 123 risposte come da immagine:

    1613720486_602f6ba61f2a0_Probabilmente ha impostato il periodo relativo alle risposte:

    1613720694_602f6c7671eb4_


    Guida relativa: https://www.jotform.com/help/326-how-to-create-form-reports-in-jotform

    Se si riferiva ad altro, le chiedo cortesemete di fornirci piu` informazioni.

    Saremo lieti di assisterla.

    Cordialmente.

  • Profile Image
    mattiacalise
    Answered on February 19, 2021 at 08:39 AM

    Salve Rosa,

    grazie per la risposta. È proprio in quella situazione che vedo dati diversi, come se non li caricasse correttamente. Mostra solo 4 risposte anche se in quei giorni ne sono arrivate 123 come nei report da lei visti nello screenshot. Anche selezionando "all time" si vedono sempre e solo quelle 4... grazie

  • Profile Image
    Rosa_C
    Answered on February 19, 2021 at 10:52 AM

    Se potesse condividere con noi lo screenshot del rapporto che vede, potremo procedere con delle verifiche.

    Guide per inviarci lo screenshot: https://www.jotform.com/help/438-how-to-post-screenshots-to-our-support-forum

    Resto in attesa della sua risposta.

    Cordialmente.