What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Images do not appear in a secure form

    Asked by homelink on November 14, 2013 at 03:16 AM

    Form "Secure PayPal Listing Data" and others. (Only forms starting "Secure" have image.)

    Clear form <http://form.jotformpro.com/form/33154348172957> image appears.

    Secure form <https://secure.jotformpro.com/form/33154348172957> image gone.

    Image is uploaded to JotForms server.

    Karl

    Page URL:
    https://secure.jotformpro.com/form/33154348172957

    secure.
  • Profile Image
    JotForm Support

    Answered by jonathan on November 14, 2013 at 06:10 AM

    Hi Karl,

    Can please provide us more details about the issue?

    Is the form embedded on a website? Can you share to us the URL of the website were we can check the form.

    I checked the mentioned form both using the secure and non-secure URL, and the form displays the same. I am not sure which images you were referring to that could be in the form. 

     

    Please explain more and we will check.

    Thanks.

  • Profile Image

    Answered by homelink on November 14, 2013 at 09:03 AM
    Hi Jonathan,
    I was using the form directly from the JotForm site -- I wanted to use your SSL.
    I included the links in my original report. It was working properly yesterday then stopped working last night.
    In any event it is now working again.
    Karl
  • Profile Image
    JotForm Support

    Answered by ardy0689 on November 14, 2013 at 10:39 AM

    Hello Karl. Thanks for the reply.

    I have tested your standalone form that you posted just like my colleague had done. I tested it on Firefox, Chrome and IE browsers and they both show your header image at the top for both unsecure and secure versions.

    Are you seeing the secured form from your webpage? If it is, please give us the URL of your webpage so that we can investigate on it.

    For the meantime, I have cleared your form's caches. I advise that you clear your browser's caches as well. It might be a caching issue on your end.

    I also advise that you clone this form and test its secured version and see if it makes a difference.

    Please let us know if this issue persists. Thank you