Form is changing entries to random characters when we submit

  • Profile Image
    Helen English 
    Asked on February 24, 2021 at 10:44 AM

    Hello,


    I have created a GP consent form and it is changing all of my entries to random characters when I submit it. How do I resolve this?

  • Profile Image
    Alexander_G
    Answered on February 24, 2021 at 03:49 PM

    Hello, Helen!

    Thank you for reaching out to us.


    I have sent a test submission on your form and it seems okay on my side, please check the form again from another browser.

    Screenshot:

    1614199610_6036bb3adab9e_


    Also, I cleared your form's cache. It might help too.


    If the issue still persists - please, can you send a screenshot of the issue?

    Guide: 👉How-to-post-screenshots-to-our-support-forum



    Thanks,

    Alex

  • Profile Image
    English_Helen
    Answered on February 25, 2021 at 09:11 AM
    Hello,
    I started to recreate the form and that is the one used. The one with the issue is the other form. Can you look at that please?
    Kind regards,
    Helen English
    Head of Admin
    Tel: 0121 384 7087
    Email: office@specialistnutritionrehab.onmicrosoft.com
    Website: www.specialistnutritionrehab.co.uk
    Twitter: @SpecialistRD
    Click HERE to connect with me on LinkedIn
    Click HERE to sign up for my free monthly newsletter.
    [signature_366994687]
    ...
  • Profile Image
    Alexander_G
    Answered on February 25, 2021 at 11:08 AM

    Thank you for your reply, Helen!


    I assume you are referring to the form 210543636091047

    Please, give me some time to test the issue in order to replicate the issue.


    Thank you for your patience!🙏

    Alex

  • Profile Image
    Alexander_G
    Answered on February 25, 2021 at 11:47 AM

    Hello,

    Thank you for waiting.


    I did check your form (210543636091047) and I was able to replicate the issue:

    Screencast:

    1614270906_6037d1ba0e52e_

    We have escalated your issue to our Dev-Team. Probably, the issue might be around encryption.

    You can try to disable encryption and re-enable the encryption again.


    Unfortunately, we can not provide you with the ETA of the solution. However, we will update you when we get something new regarding this issue.


    Sincerely,

    Alex