I am capturing email to use in an autoresponder but it is not sending to the recipient

  • Profile Image
    CorksCritterCare
    Asked on February 26, 2021 at 07:39 PM

    Hi,

    I have a notification with my autoresponder showing my form has captured an email however I set my form to send the submitter a code to use as a coupon. No-one has yet had any autoresponder email with the unique code I established in my form.

    I have used placeholder brackets {email} and can see in my own notification the submitters email correctly. I am puzzled why the email is not used to send the code to the recipient as set though.

    Can you help me correct this please?


  • Profile Image
    Kiran
    Answered on February 27, 2021 at 01:29 AM

    As we check the form, we notice that the email recipient seem to be selected with the correct field which is XVerify Email widget.

    1614406817_6039e4a17ed64_

    However, the API key in the widget has not been entered and it causes an error while entering the email address on the form. If you are already having an account with XVerify, you may enter the API key in the widget so that it should be working fine.

    1614406961_6039e5319996a_

    Also, we see that there are no submissions received to the form. If you want to change the email recipient field to a different one, you may remove the widget from the form and add a basic email address field to the form. Then change the email recipient field in the email autoresponder with the newly added field.

    Hope this information helps. Please get back to us if you need any further assistance. We will be happy to help.

  • Profile Image
    CorksCritterCare
    Answered on February 27, 2021 at 08:35 AM

    My apologizes...i sent you the wrong form link. But thank you for pointing out the problem with that form too. I am sending you the correct link to the form that is not sending the email to the person who fills out the form.

    https://form.jotform.com/CorksCritterCare/25-gift-certificate



  • Profile Image
    CorksCritterCare
    Answered on February 27, 2021 at 08:44 AM
    My apologizes...i sent you the wrong form link. But thank you for pointing
    out the problem with that form too. I am sending you the correct link to
    the form that is not sending the email to the person who fills out the form.
    https://form.jotform.com/CorksCritterCare/25-gift-certificate
    ...
  • Profile Image
    Gaetan_B
    Answered on February 27, 2021 at 09:47 AM

    Hello,

    Thank you for the precisions.


    I would like to point out that on the $25 Gift Certificate form, there are no submissions either, is this normal? (http://jotform.com/tables/210374106087248).


    Regarding the autoresponder, it might be a glitch, so I would recommend removing it and creating a new one (so we can make sure it's not coming from there): https://www.jotform.com/help/26-setting-up-an-autoresponder-email


    Hope this helps.

    Do not hesitate to reach out if you need further assistance.

  • Profile Image
    CorksCritterCare
    Answered on February 27, 2021 at 10:11 AM
    I gave you the wrong link again...I apologize again...this is the link
    https://form.jotform.com/CorksCritterCare/NewClient25OffCoupon
    ...
  • Profile Image
    Gaetan_B
    Answered on February 27, 2021 at 01:09 PM

    Hi,

    No worries!


    I tested your form and didn't receive the autoresponder. I made a duplicate of the form and it worked.

    So the great news here is that you simply have to remove it and create a new one: https://www.jotform.com/help/26-setting-up-an-autoresponder-email



    Hope this helps.

    Do not hesitate to reach out if you need further assistance.

  • Profile Image
    CorksCritterCare
    Answered on February 27, 2021 at 10:00 PM
    Thank you so much!...I fixed all issues you let me know to all my
    forms...you are the best thanks!
    ...