Forward submissions with images

  • Profile Image
    ceramicarts
    Asked on November 21, 2013 at 09:49 AM

    Images are not showing when we email them to supplier... Everything shows up except the image. How do we get the image to show when this is forwared?

    Thanks,

    Scott

     

  • Profile Image
    KadeJM
    Answered on November 21, 2013 at 01:12 PM

    Hello Scott, The first thing you want to do is make sure that your Image is tagged correctly to appear inside of your Email Notification and Autoresponder. Upon checking your form notification it looks like you don't have these Tags listed to display the image appropriately. I found these are missing. Just click on the Form Field Box > Field Name Tags for your Images to add them to your Notification. 

  • Profile Image
    KadeJM
    Answered on November 21, 2013 at 01:29 PM

    I just realized that you mentioned " Forwarded Submission with Image " so I think I may have went offtrack on my first response. I do apologize about that if that's the case. Come to think of it I believe that you may have actually been referring to Forwarding a Submission through your Submissions Control Panel where you view previous submissions sent to you. Is that correct?

     

    If so you may want to check your Email System to see if there is an Option to " Enable Viewing Images ". Google's Gmail and various other Email Hosts have a Blocking System which block this by default so you have to " Allow " them to be seen in order to actually view the Images.

    Example when I Tested the Forwarded Image in the Submission that was Forwarded:

     

  • Profile Image
    ceramicarts
    Answered on November 21, 2013 at 01:32 PM
    Thanks!!!