Ref: Jotform integration of this form seems broken.

  • Profile Image
    Asked on November 25, 2013 at 03:36 PM

    I was using the Google app to gain access to my form.  Now I am getting Jotform integration of this form seems broken.


    I searched google but didn't see an answer to fixing.

    Is there a fix to go straight from google drive to Jotform?


  • Profile Image
    Answered on November 25, 2013 at 06:23 PM

    I can see you got 2 forms in your account.Can you please tell me if the form with the problem is this one?

    Inspection Form

    I can tell that was the last form you have edited. I have done some tests and could not reproduce the issue

    Can you please try to integrate your form from within Jotform to Google drive?

    Please follow the guide below and let us know if the issue persist

    How to Integrate a Form with Google Drive

  • Profile Image
    Answered on November 26, 2013 at 10:42 AM
    it's actually the Authorized Contractor Application
    it appears to be integrated with Google.
    [image: Inline image 1]
    Chris Tindira

  • Profile Image
    Answered on November 26, 2013 at 11:51 AM

    Hi Chris,

    Can you confirm if the issue was resolved? If not, we'll check it further. So far, my forms works with Google Drive integration.


  • Profile Image
    Answered on August 25, 2014 at 09:10 PM

    I have this same problem. I was able to create the form and it worked fine at first, however, now every time I try to access the JotFrom from Drive, I get the same error message:Jotform integration of this form seems broken.

    Here is the URL that it tries to open:,%22action%22:%22open%22,%22userId%22:%22103065418604338296020%22%7D

    Any luck resolving this? My client won't be a paying customer if I can't get this working for him.


  • Profile Image
    Answered on August 26, 2014 at 12:29 AM


    I have moved your question to a new thread and you will be answered here:

    Thank you!

  • Profile Image
    Answered on August 26, 2014 at 09:20 AM

    Hi ashwin_d, your link sends my browser into a redirect loop.  Can you please update with the correct link?  


    Your link appears as -


    But that is broke and just sends any browser into a loop.