I have been trying to put this widget in my form.

  • Profile Image
    Kevin E Holmes
    Asked on March 10, 2021 at 08:21 PM

    I have been trying to put this widget in my form. I have a DocuSign account. The widget is "invisible" when I build the form. When I preview the form there are now 5 DocuSign fields. I can't make them go away on Jotform even though the widget has been removed.



    This is a re-post of a comment on How to create Docusign forms with Jotform’s widget

  • Profile Image
    Ashwin
    Answered on March 11, 2021 at 04:50 AM

    I am sorry for the trouble caused to you. I did check your form "Die Nassen Bärte Puppy Application" and did not find any issue with that. When I previewed your form, it shows only one DocuSign widget. Please check the screenshot below:

    1615456167_6049e7a780ce3_previewForm.gif

    I would suggest you to please test your form again and get back to us if the issue persists.

    We will wait for your response.

  • Profile Image
    trambusto
    Answered on March 11, 2021 at 07:22 AM
    I posed the problem and when I navigated back to. Holding my page I was able to see all of the DocuSign widgets. I removed them all but one.
    Then I published and tested my form.
    DocuSign didn’t work as a signer on the form.
    So I went back to build mode. I had to re-authenticate DocuSign.
    Then I went back to the dummy version I was live testing.
    DocuSign worked perfectly just like in the example.
    I did not expect anyone to read my problem so thank you for the follow up that is great service!
    Sent from my iPhone
    ...