Jotform Mobile app: Input Tables are not showing.

  • Profile Image
    Yoccos
    Asked on March 11, 2021 at 01:06 PM

    When viewing submissions on the mobile app I can not see any of the input tables I have. I have two active forms are neither show the tables. I can see them when viewed on desktop but not through the app. There is no label or anything just a blank space. I have no custom css or anything. It was working a few days ago then not they are gone.

  • Profile Image
    Amin_N
    Answered on March 11, 2021 at 08:18 PM

    Hi there,

    Thanks for reaching out to us!

    Can you please provide us with your device specifications so we can investigate the issue at our end?

    Also, please make sure you update the app to the latest version.

    We're patiently waiting for your response.

  • Profile Image
    Yoccos
    Answered on March 12, 2021 at 08:17 AM

    1615554835_604b69130fe0c_60A9E30A-182D-4

    1615554832_604b6910b0567_081AEECF-749B-4he form link So here is the form link https://form.jotform.com/210203920341034

    and attached are one photo of my app that shows blanks and another of the same form on the mobile browser version. I know i have some box Checked thats showing me blanks so i can see where the tables are missing. It works fine to fill out the form and view it on everything hut the app. Let me know what more you need.

  • Profile Image
    ashwin_d
    Answered on March 12, 2021 at 10:54 AM

    The first screenshot you have shared is of the table. The second image that you have shared is of inbox page which does not display any data?

    Are you using Jotform mobile app on iPhone device? What is the app version that you are using?

    Please let us know, and we will take a look.

  • Profile Image
    Yoccos
    Answered on March 12, 2021 at 12:09 PM

    yes, the first image is the correctly viewable table on the desktop version. the second is from the mobile app with blank spaces where filled tables should be . It is the iphone app version 1.15.8 . I even uninstalled and re downloaded the app to be sure.

  • Profile Image
    Amin_N
    Answered on March 12, 2021 at 08:01 PM

    Hi again,

    I've tested viewing submissions of a cloned version of your form using an iPhone 12 with the latest version of our app and input tables show up properly in mobile submissions as shown below.

    1615597125_604c0e4525a6e_Screenshot_2021

    Can you please give it another try on your end using a different device?

    I hope I have been of any help.

  • Profile Image
    Yoccos
    Answered on March 12, 2021 at 09:41 PM

    I just tried again on my phone and then again on an ipad tablet and neither one shows the tables.

  • Profile Image
    ashwin_d
    Answered on March 13, 2021 at 09:59 AM

    This is strange. I am not sure why you are unable to view the input tables in iPhone and iPad devices.

    Can you please try to re-sync the data in your Jotform mobile app and see if that solves your problem? Please check the screenshot below:

    1615647417_604cd2b926091_sync.png

    Do get back to us if the issue persists, and we will escalate it to our backend team.

    We will wait for your response.

  • Profile Image
    Yoccos
    Answered on March 15, 2021 at 08:24 AM

    Sorry but I have tried that a few times. No luck. Is this some type of bug? I am able to view it regular through the browser but any apple device I use it shows nothing. Really defeats the purpose of the app. I have to have something checked or mis-coded somewhere right?

  • Profile Image
    Yoccos
    Answered on March 15, 2021 at 08:26 AM

    You should note that when I select Hide Empty Fields the section names disappear. So it isn't that the image isn't showing it is that it is not registering there is anything there to begin with.

  • Profile Image
    ashwin_d
    Answered on March 15, 2021 at 11:17 AM

    I am sorry for the trouble caused to you. I do not have an iPhone device to test this issue, but my colleagues are not able to replicate the issue. The input table of form is being displayed correctly in the mobile app.

    I am escalating this issue to our backend team. We will get back to you as soon as we have any update from them.

  • Profile Image
    Yoccos
    Answered on March 25, 2021 at 01:36 PM

    any follow up on this ? sort of make having the app worthless for me. Am I the only one having an issue like this?

  • Profile Image
    Amin_N
    Answered on March 25, 2021 at 07:04 PM

    Unfortunately, we still haven't heard back from our developers yet.

    Please note that we cannot give any time frame for tickets sent to our back-end team since tickets are queued accordingly based on different factors.

    Nonetheless, I have made a follow-up to the assigned team. Rest assured that you will be notified here once we get an update.

    Your patience and understanding are most appreciated.

  • Profile Image
    birant
    Answered on March 26, 2021 at 12:35 AM

    Hello,

    Sorry for the inconvenience. This issue should be fixed with the version 1.15.9. Can you please update the app? If the issue persists, please log out and log in.

    If you need further assistance, don't hesitate to contact us again.