What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The Spread Column function for checkbox is not working correctly in my form

    Asked by igreenha on November 27, 2013 at 10:10 AM

    The spread seems to be ok in the form builder, but not on the live form.  I'm trying to spread to 3 columns, but neither 3 nor 2 columns seem to have any effect on the live form.

    Page URL:
    http://form.jotform.us/form/23525307143143

    checkbox Form Builder builder 3
  • Profile Image

    Answered by EliezerN on November 27, 2013 at 01:42 PM

    Thanks for contacting us.

    I cloned your form and tried to apply the change and I was able to reproduce the issue.

    In the form builder:

    Viewing the form in real time:

    I also made a test with one of my own, but at this time it worked fine:

    However, I was not able to find the reason of this behavior. I deleted all the fields except the checkbox, however, the issue still persists. So I have forwarded this bug to our next level support so that they can look for a prompt solution to this issue.

     

     

  • Profile Image

    Answered by EliezerN on November 27, 2013 at 01:43 PM

    We will notify you via this thread once this issue gets resolved. Please open a new thread to post unrelated inquiries.

    Thanks for your comprehension.

  • Profile Image

    Answered by pinoytech on November 27, 2013 at 01:51 PM

    Hi,

    I've clone your form to investigate and found Multi Language Form Options causing the issue. By removing multi language form option, that would do the trick.

    Please take a look at this video: http://www.screencast.com/t/hsOOyT4itkyC

    You might like to take a look at this clone form: http://www.jotformpro.com/form/33305176420950

    Feel free to contact us at anytime if you need further assistance.

  • Profile Image

    Answered by emrew86 on December 02, 2013 at 07:26 AM

    Bug has been fixed...

  • Profile Image

    Answered by igreenha on December 02, 2013 at 08:47 AM

    Perfect!  Thank you for your help!