Link not working

  • Profile Image
    Crownpavilions
    Asked on November 29, 2013 at 06:22 AM

    The link I insert cannot be opened. It says message cannot be displayed and html code appears in the preview of the Campaign Monitor document that I am using.

  • Profile Image
    TitusN
    Answered on November 29, 2013 at 07:13 AM

    Hi CrownPavillions, 

    I could not take a look at your form to in order to understand your challenge, this is because the page appears to be password protected. 

    I notice your page has SSL encryption. 

    One challenge you might be facing is with embedding your Jotform form on an encrypted site/page.

    Please check your form embed code and make sure the form's URL is "https://your_form_URL.com..." instead of "http://your_form_URL.com...."

    That will enable the form to be embedded on an SSL encrypted site/page. 

    I hope this helps, if not, please paste your embed code in response to this thread for a closer look. 

     

    Regards, 

    Titus

  • Profile Image
    EliezerN
    Answered on November 29, 2013 at 11:22 AM

    Thanks for contacting us.

    Just as Titus said we cannot see your form as it is password protected. Trying to switch your form to secure mode might help to resolve this issue. You can learn how to set your form to secure mode by following the steps in the image:

    If that does not work, please try using the iframe code instead to embed the form your webpage.You can learn how to get the iframe code following the steps of this guide: Getting the form iframe code

    Please let us know if you still need assistance with this or kindly open a new thread to post unrelated inquiries.

    Thanks