Take photo button not operating

  • Profile Image
    wallside
    Asked on March 17, 2021 at 02:04 PM

    We were notified by a customer today that our "Take Photo" button for our window measuring tool is not working.

    I, and two other peers, have attempted it as well on our cellular devices and received the same result. We can reach the screen and will see the field to be captured by the camera but the button will not trigger the shutter.


    What can we do to fix this?

  • Profile Image
    Katherine_W
    Answered on March 17, 2021 at 09:06 PM

    Hi there,

    Happy to help!

    I tested your form 210743955916160 on my mobile device and I was able to replicate the issue.

    I made a clone of your form and I was able to replicate the issue as well. As such, I have escalated this to our development for further testing and investigation. As soon as we have an update for you, we will communicate it to you here.

    Thank you in advance for your patience and understanding!

  • Profile Image
    wallside
    Answered on March 17, 2021 at 09:44 PM
    Thank you
    Adam Blanck
    ablanck@wallside.com
    313.294.5372
    ...
  • Profile Image
    Harut
    Answered on March 19, 2021 at 12:55 AM

    Hello,

    We are sorry for inconvinence that have caused with you, the problem should be solved now, and back to normal, please check it out again, and let us know if it will persist again.

    Thanks,
    Best Regards
    Widgets And Apps Team