What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Why does data entered in my form appear grey like the hint and the form does not accept my data???

    Asked by ammibalustrades on June 12, 2011 at 04:52 AM

    This is my form, please see it: http://ammibalustrades.com.au/FREE-Online-Quote.php

    For instance, if you choose 'balustrades' in the products feild, you will also need to fill in another feild: 'balustrades length'. I put a hint example for this text box. The example appears grey. All that is right. BUT when you click that text box and begin to type, the data entered is grey and you have to type it all over again.

    What is this about????

    Any help would be much appreciated.

    Page URL:
    http://ammibalustrades.com.au/FREE-Online-Quote.php

  • Profile Image

    Answered by allanftd on June 12, 2011 at 06:05 AM

    Hi ammibalustrades,

    May we ask which browser you're using? We have tested 4 different web browsers but did not experience the issue you reported. Kindly try again and let us know if it works this time or not so that we can further assist you.

    Thank you for using JotForm!

    JOTFORM SUPPORT

  • Profile Image
    JotForm Support

    Answered by NeilVicente on June 12, 2011 at 06:09 AM

    Hi,

    First off, I'd like to say sorry for this inconvenience. I can confirm the existence of such bug when using Internet Explorer. I see that you're using IE9, and I've tested your form under IE8 with the same results.

    With that in mind, I have submitted a report ticket to notify our developers about this issue. Please bear with us. Thank you for your patience.


    Neil

     

    EDIT: @allan, please view this form using IE8 or IE9 to see the bug described by the user.

  • Profile Image

    Answered by Dem on June 12, 2011 at 07:43 AM

    Could you please let me know when you have fixed this issue.

    This is our balustrades website: www.ammibalustrades.com.au that we are trying to use your forms on.

     

  • Profile Image

    Answered by serkan on August 05, 2011 at 04:13 AM

    This problem should be fixed now. Please clean your browser cache and try again.

    Thank you for reporting.

  • Profile Image

    Answered by rgasys on July 05, 2012 at 04:02 PM

    Im still having the same bug in IE 9 version 9.0.8112.16421, my form is this one: http://form.jotform.co/form/21856367395870, and the fields where im having the problem are the e-mail ones from Participante 2 to Participante 5, in order to show a new Participante you must choose "si" in the last question.

     

    Is there a way to solve this?

  • Profile Image

    Answered by jeanettebmz on July 05, 2012 at 09:24 PM

    @rgasys

    Open a new thread and we will be happy to assist you

    Cheers!

    Jeanette