SAME SURVEY - RE-USING LINK FOR A NEW DATE.

  • Profile Image
    centrejeremyrill
    Asked on March 24, 2021 at 11:25 AM

    Hi,

    Urgent

    I created a survey on Feb. 19, and I re-used the link today (March 24), but I can't get to the report of attendees. People responded in the email format, but I can't find their responses to download in the Excel format in the account.


    Thank you.



  • Profile Image
    AndrewDurant
    Answered on March 24, 2021 at 05:20 PM

    Hello there,

    Thank you for contacting Jotform Support! It looks like the original form that you created still has 3 submissions from when it was previously used. Since you cloned this form today, any of the results that were left on the original form will need to be viewed in the table for the original form.

    Can you please check the results for this form- https://www.jotform.com/form/210492887258063 and let me know if the submissions you are looking for are included?

    Thank you in advance!

  • Profile Image
    centrejeremyrill
    Answered on March 25, 2021 at 10:29 AM

    Hello,

    Thank you for your response. Although the clone was created and is same as the original survey, neither the original survey, nor the clone, gave me the responses from my meeting of March 24. I still cannot access the list of responses in Excel.

    My questions still remains unanswered:

    1. "How do I add new dates to the same survey? AND
    2. "Why I received email confirmation using the same link for a second survey(same content), but no data appears in the JOTFORM Excel sheet?"

  • Profile Image
    AndrewDurant
    Answered on March 25, 2021 at 12:16 PM

    Hello there,

    Thank you for the follow-up! You should be able to access your Form Submissions through our tables tool. I am not seeing any submissions for your new form yet, but the submissions for your original form can be found here- https://jotform.com/tables/210492887258063

    The most recent submissions are blank, but it looks like this may be due to the fact that none of the questions on your form are required, which means that end users are able to submit it without actually inputting any information into the form.

    I just cloned your form and made a blank submission, and an actual submission, and both loaded into the Table view on my end.

    I would suggest marking each of the questions on your form as required to ensure that each submission is complete in the future.

    As for your first question, can you please provide me with some additional information as to where the new date should be appearing? I cannot find any fields within your form that include a date that would need to be updated.

    Can you please provide me with a screenshot of the date within your form that needs to be updated?

    User Guide- https://www.jotform.com/help/438-how-to-post-screenshots-to-our-support-forum

    Thank you in advance!