Conditions are not working

  • Profile Image
    atworkseera
    Asked on December 10, 2013 at 10:38 AM

    I have created a form. tick

    I have given it conditions. tick

     

    Basically its a window form

    if i want 'x' window at 'y' size width and 'z' size height.

    this creates a figure =£g

     

    Jot Form

     

    However when this is up and running and say someone changes the size of window the figure created is moved along and another figure is created.

     

     

    ANy ideas on how to resolve this?

     

    the cost of the window is an HTML Text.. is there another way?

     

    SImon

  • Profile Image
    atworkseera
    Answered on December 10, 2013 at 01:40 PM

    ok did the iframe change.. 

    interesting what u see and i didnt. 

    However the same issues arises.

     

    simon

  • Profile Image
    Jeanette
    Answered on December 10, 2013 at 04:12 PM

    I can see you have added the iFrame code, however, you must remove the script type portion

  • Profile Image
    atworkseera
    Answered on December 10, 2013 at 04:49 PM

    many thanks.. i have now removed this line of code.

    But the problem is still there.. 

    Honestly it might be due to how ive laid the conditions out?

     

    Simon

  • Profile Image
    Jeanette
    Answered on December 10, 2013 at 05:24 PM

    Ok,  this is the stand alone version of the form

    if you do not get the desire effect on that,I would recommend you to start by doing a show conditional for one set. (Of course the other ones will be still showing) , test if it shows upon meeting the condition, then go for the next ones and test again. Do not combine show and hide,just show. This way the fields will be hidden unless a condition is met

    If you still have problems after following my advses, can you please explain in details what would be the desired scenario and results? We might try to help you to accomplish the results