conditional formatting not working

  • Profile Image
    Simina
    Asked on December 10, 2013 at 05:16 PM

    In the conditions wizard I have the following.

    Show Envision Location field.
    When "Facility" Equals To "Envision"

     

    Within the form builder the preview looks ok but the published website does not. 

  • Profile Image
    jedcadorna
    Answered on December 10, 2013 at 09:04 PM

    Hi Simina,

    Unfortunately I can't locate your account using your email. It is only associated with a guest account that has no form. Can you share to us the link of your form or your username so we can make our investigation on you form. 

  • Profile Image
    Simina
    Answered on December 11, 2013 at 11:04 AM
    It’s hosted locally on our sever.
  • Profile Image
    EliezerN
    Answered on December 11, 2013 at 01:10 PM

    Thanks for informing us that you are form is hosted in your own server.

    If you are using a License version of Jotform we don't have access to your form so that we can see the way you have setup the conditions and determine if something is wrong with that or not. 

    So, to prevent conditions conflict, make sure to not create Hide conditions to hide the Envision Location field as it will be hidden by default if the condition 'Show Envision Location field When "Facility" Equals To "Envision"' is not matched. Otherwise that will create conditions conflict and would produce the issue you are having. You can learn more about conditional logics by following this guide: Smart forms using conditional logics

    If you need assistance with something different we suggest you to contact the correct suppor team at support@interlogy.com for the correct assistance with your.

    Thanks