"E" Not fixed on our account

  • Profile Image
    ICFforms
    Asked on December 12, 2013 at 09:57 AM

    Hello,

    I have been keeping an eye on the forums and see that other user accounts have been fixed but ours has not.  I have cleared my borwsing history, cookies, cache and also cleared the form cache and restarted my browser session and logged back into jotform but our forms are still showing as being titled "e".

     

    -Emily - ICF

  • Profile Image
    csmarketing
    Answered on December 12, 2013 at 10:01 AM

    Same here. Do we have to make a post to get our form names back? Why are they not pushing this fix out to everyone?

  • Profile Image
    Welvin
    Answered on December 12, 2013 at 10:34 AM

    Hello Emily,

    Please accept our sincere apologies for any inconvenience caused by this matter.

    We've checked your account and found that some of your forms are now fixed. Our developers are working on it so, hopefully, all your forms will be completely fixed in a few minutes. Please check it constantly.

    We'd also suggest to please don't do anything to your forms, specially the forms that still has the letter E as the title.

    Thanks for your understanding.

  • Profile Image
    Welvin
    Answered on December 12, 2013 at 10:36 AM

    @csmarketing,

    Our apologies. Same with Emily's case, some of your forms are now fixed. Our developers are aware of the issue and are working on it. We'll notify you here once everything is all set and fixed.

    Thanks for your understanding.

  • Profile Image
    ICFforms
    Answered on December 12, 2013 at 10:38 AM

    Thanks Welvin!

  • Profile Image
    csmarketing
    Answered on December 12, 2013 at 11:37 AM

    Thanks, Welvin, they seem to all be back now. 

  • Profile Image
    Welvin
    Answered on December 12, 2013 at 01:06 PM

    Hi Emily,

    All fixed now! Please kindly check again.

    Thanks