Forms not loading through wordpress plugin

  • Profile Image
    consultleo
    Asked on December 13, 2013 at 11:01 AM

    Hello,

    Since yesterday I am having an issue with my Jot form wordpress plugin.

    Supposedly the following tag is not loading the form:

    [jotform id="33084634065453"]

    Previously it was working fine but I have noticed the problem since yesterday.

    Furthermore the website is asking me to fill out captchas when i try to acess. Is it one of the reasons that my wordpress website is unable to access my embedded form?

    Please help!

    Regards

    SK

     

     

     

     

  • Profile Image
    Welvin
    Answered on December 13, 2013 at 01:23 PM

    Hi Shaheryar,

    I was able to see the form to your page without any issues. That's probably a form caching issue, and you can fix this by clearing your forms cache: How to Clear your Form Cache. I just did it for you so please kindly re-check.

     

    Let us know if you need further assistance.

    Thanks

  • Profile Image
    consultleo
    Answered on December 13, 2013 at 02:29 PM

    Hi Welvin,

    Its working on chrome but when i try to access from another browser like Firefox, it doesnt load.

    I noticed if i try to access my form directly ( http://form.jotform.com/form/33084634065453) it takes me to a Confirmation(Attention required) captcha page. Also gives me invalid page sometimes.

    I wonder if that captcha pages is causing some issues? 

    Please help!

  • Profile Image
    aytekin
    Answered on December 13, 2013 at 04:20 PM

    The form URL should be on jotform.me. This works on all browsers:

    http://www.jotform.me/form/33084634065453

     

    We will look into this further and get back to you. Thanks for reporting it.  

  • Profile Image
    consultleo
    Answered on December 14, 2013 at 01:43 AM

    Dear Aytekin,

    On a new broswer the above URL brings up a confirmation page. Screenshot attached.

    [IMG]http://i40.tinypic.com/2my58vl.jpg[/IMG]

    Once i submit the captcha then i am able to access the form from that particular browser.

    However If i try to open the above URL from another system, same issue occurs.

    It seems your system validates a browser before letting it access the jot form. but this seems to be creating issues. 

    i hope you guys can fix it soon!

    Cheers!

  • Profile Image
    Welvin
    Answered on December 14, 2013 at 12:09 PM

    Hi,

    A report is already created regarding the issue. But still, I was able to see the form, in-private browsing and using a non-support computer.

     

    How about embedding your form using our iFrame Method: Getting the Form iFrame Code? This should work while our developers are looking into this matter.

    Thanks