What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Integrations Wizard not displaying anything

    Asked by IGC_Procurement on December 13, 2013 at 01:13 PM

    When I click integrations while filling out a form, I get a blank box. None of the options show. This not a connectivity problem, because everything else is working just fine, including embedding etc.

    Page URL:
    http://form.jotform.us/form/33462300513138

    integrations problem
  • Profile Image

    Answered by cettox on December 13, 2013 at 04:02 PM

    Hi, I tried integrations button using your account details and it was working fine. Can you try that again, maybe a long ajax request was blocking the opening of integrations window. Thanks.

  • Profile Image

    Answered by EliezerN on December 13, 2013 at 04:02 PM

    I tested the Integrations button and it is working correctly from my side:

    Please try saving your form, log out Jotform, and then relog in.

    Inform us if you need further assistance.

    Thanks

  • Profile Image

    Answered by IGC_Procurement on December 14, 2013 at 02:02 PM

    i'm having the asme problem post restart. Here is a screencast: http://screencast-o-matic.com/watch/cIl2F8nVgC

    and here is a screenshot:

     

    Intergration button error

  • Profile Image
    JotForm Support

    Answered by EltonCris on December 14, 2013 at 07:33 PM

    Hi there,

    Could you please try it again with your browsers cache cleared? I have checked this with one of your form here but couldn't reproduced the problem. This is most probably browser specific, please try it with a different browser as well to further investigate.

    Thanks!

  • Profile Image

    Answered by IGC_Procurement on December 15, 2013 at 01:14 AM

    I've tried with Firefix, Chrome and IE. I suspect the problem is because of the page that requries you to put in a number to prove that your not a bot. When taht page shows up while accessing jotform.com, it is easy to fill out, but it also shows up INSDIE widgets, where it is impossible to fill out. So I visited widgets.jotform.com, got the page, adn filled in the security check numbers. After that, thte widgets are working fine.

     

    I suspect that whichever subdomain is serving up the integrations button has the same security check requirement, which why I cannot see anything.

     

    Very frustrating!!! I will but for now, but if this problem is not fixed fast, I will discontinue nd shift to wufoo+zapier

     

    The security check that is probably causing all this

     

    The attched image shows the securoty check page that I'm talkng about. I think this is what is casueing all the problems I;ve been having.

  • Profile Image
    JotForm Support

    Answered by EltonCris on December 15, 2013 at 04:12 AM

    @IGC_Procurement

    Thank you so much for providing this details, and we are truly sorry about that. I have now escalated this problem to our developers for further them to check and resolved as soon as possible.

    They will get back to you as soon as they read your report.

    Thanks and apologies for any inconveniences caused.

  • Profile Image

    Answered by IGC_Procurement on December 15, 2013 at 05:43 AM

    My suspicions have just been comfirmed - when I use a VPS based in the US, I don't have any trouble accessing the integrations - when I discnnect the VPS and use directly from Pakistan, the problem starts up again. 

    Here is a slightly different manifestation of the same problem:

  • Profile Image

    Answered by cettox on December 15, 2013 at 07:05 AM

    Hi, IGC_Procurement, can you send me an email from kemal@jotform.com so that I can direclty try to investigate your issue? Thanks.

  • Profile Image

    Answered by jess@fireflyfactory.co.za on September 12, 2014 at 11:23 AM

    I am having the same issue! Has this been resolved!

     

    Please can you assist it is urgent that this is fixed on my site...

    Please tell me what to do to fix it!

     

    Thanks so much

     

    Jess

  • Profile Image
    JotForm Support

    Answered by david on September 12, 2014 at 01:09 PM

    Hi,

    Since this is quite an old thread, I went ahead and moved your question to it's own thread so we can address it separately.  We will update this thread here with further information:

    http://www.jotform.com/answers/427934