Updated Email Notification Tags not sending Newly Added Field Info

  • Profile Image
    millennialtransport
    Asked on December 13, 2013 at 03:33 PM

    I created a form about a week back and just had to add a few fields.  when we are emailed the "notification" when this form is submitted, it is leaving out the new fields.  Any suggestions?

     

    If I look at it in the account, the fields are there, just not on the notification.

  • Profile Image
    KadeJM
    Answered on December 13, 2013 at 04:52 PM

    Can you please tell me which form this was having trouble with this? I see you have a couple of forms but I am not sure which is having this problem.

  • Profile Image
    millennialtransport
    Answered on December 13, 2013 at 07:18 PM
    Company driver application
    Matt Edens
    IT Manager | Mina Leasing
    ...
  • Profile Image
    Welvin
    Answered on December 14, 2013 at 03:06 AM

    Hi Matt,

    Modifying the email body settings would break the function that would automatically update the field tags when you add a field to your form. The best way to resolve that is to re-create your form notification. Delete: How to Delete Notifications then re-create: Setting Up Email Notifications.

    Let us know if you need further assistance.

    Thanks

  • Profile Image
    millennialtransport
    Answered on December 14, 2013 at 08:03 AM
    So is this "not sending updated fields" by design? It seems like it should automatically do this??
    Matt Edens
    IT Manager | Mina Leasing
    ...
  • Profile Image
    jedcadorna
    Answered on December 14, 2013 at 06:14 PM

    @Matt,

    This only happens when you modify the email body settings as it does not automatically sync once the body has been altered and the newly added field will only be included if your notification settings is the original one so we suggest that if you modify the settings make sure to re-create the notification so the added fields will be included.