Image checkboxes don't work, please, help! FormID=33485547829368

  • Profile Image
    vronskaya
    Asked on December 15, 2013 at 03:28 PM

    Hi!

    I tried to use Image Checkboxes in my form - http://www.jotform.com//?formID=33485547829368, but it doesn't work, please, help!

    It just shows me 1 box instead of 4, image doesn't show at all (although I put 4 links to dropbox public images) and all names are written all together. I used shift+enter to separate links and names, tried 2 browsers...

    What am I doing wrong?

     

    Best regards, Vera

  • Profile Image
    jonathan
    Answered on December 15, 2013 at 05:17 PM

    Hi Vera,

    From what I have checked so far, the URL for the checkbox images were not correctly setup

     

    When setting up the Image Checkbox widget, you have to provide the URL for each images and then separated by comma(,)

    The demo form in the Image Checkbox http://widgets.jotform.com/widget/image_checkboxes  works just fine though.

    Thanks.

  • Profile Image
    vronskaya
    Answered on December 15, 2013 at 05:30 PM

    Jonatan, thank you!

    I didn't use comma, that's why it didn't work. May be you should write it as hint in widget's preview?
    Might be very helpful.

    Again, thank you for quick response!

     

    Best regards, Vera

  • Profile Image
    EltonCris
    Answered on December 16, 2013 at 01:46 AM

    Hi Vera,

    On behalf of my colleague, you're welcome!

    We will add your correction on the mentioned widget descriptions.

    Thanks a lot!