Cannot start get referer widget wizard

  • Profile Image
    forummedia
    Asked on December 17, 2013 at 07:35 AM

    I can not start get referer widget wizadr, nothing happens when i click the wizard.

  • Profile Image
    cettox
    Answered on December 17, 2013 at 07:38 AM

    Hi, forummedia,

     

    it does not work because it suppose not to. There are no parameters for users to configure, so we do not let users to run the wizard for widgets those have not parameters.

     

    I hope this clarifies it. Thanks.

  • Profile Image
    forummedia
    Answered on December 17, 2013 at 07:49 AM

    thank you, but it is not clear on the form page ))

    it would be better to hide this icon

  • Profile Image
    jonathan
    Answered on December 17, 2013 at 08:59 AM

    @forummedia

    Hi,

    You must be refering to the Get Referrer icon in the Widgets group in the form builder.

    I agree that it can be confusing since the icon was there, and when you clicked on it -- does nothing (because it was not suppose to be like that).

    Let me forward this suggestion to our higher team support so that it can be attended to.

    Thank you.

  • Profile Image
    beatsahead
    Answered on January 17, 2014 at 07:11 AM

    THis widget is no longer working for me, for maybe the last 3 days http://www.beatsahead.com/ is where the form is

  • Profile Image
    TitusN
    Answered on January 17, 2014 at 10:00 AM

    Hello @beatsahead,

    Thank you for contacting us.

    Please provide more details to your referrer Widget challenge here

    We would like to offer a customized support experience for you, so opening a new thread is the best way to do this.

    We await your new support thread.