Stripe is not charging sometimes

  • Profile Image
    churchtracer
    Asked on December 18, 2013 at 03:47 PM

    Stripe is not charging, only adding the person as a customer.

    We have the "Immediately" checkbox market.  What's the problem?

    This is BAD...if we can't DEPEND on Jotform to deliver consistently.

    Brian

  • Profile Image
    churchtracer
    Answered on December 18, 2013 at 03:52 PM

    <script type="text/javascript" src="https://secure.jotformpro.com/jsform/33465977638977"></script>

     

    http://retention101.net/10dollarbook.php

     

  • Profile Image
    churchtracer
    Answered on December 18, 2013 at 03:58 PM

    We have tested this form several times in the past few days and it has been working fine.

    Today it has charged One time, all the other times, it only adds the customer to Stripe - No $ charge.

  • Profile Image
    Mike_T
    Answered on December 18, 2013 at 05:36 PM

    We are sorry for any possible inconveniences caused. We will make sure to fix the issue if anything is wrong on our side.

    Can you please try to use an iFrame version of the form as suggested on this thread? If this is not working, then something is really wrong and we will need to test it further with our Development Team.

  • Profile Image
    churchtracer
    Answered on December 18, 2013 at 05:49 PM

    We replaced with the iFrame code and it appears to be working for now.

    We will keep watching and if there are more inconsistencies, we will let you know.

    Thanks for the quick reply

  • Profile Image
    Mike_T
    Answered on December 18, 2013 at 07:25 PM

    We will be here to help. Thank you very much for your understanding and cooperation in this matter.