Text Tool removes its formatting when clicking complete

  • Profile Image
    dandyline
    Asked on December 18, 2013 at 08:03 PM

    Hello! I am trying to make simple changes to my text - make bold, change the color and size. In the WYSIWYG editor, it shows up. Once I click "complete" it goes back to the unformatted text. I've even tried adding the styles in the html, with no luck. Please help...THANKS!

  • Profile Image
    TitusN
    Answered on December 18, 2013 at 08:23 PM

    Hello, 

    Sorry about that. Sometimes if you clear the browser Cache, things should work out. If not: 

    You can try editing the text using HTML tags to manipulate how it should look:

     

    Here is an awesome resource for manipulating text using HTML tags: http://www.w3schools.com/html/html_formatting.asp

    Did that help? 

    Please let us know how we can assist further. 

     

  • Profile Image
    dandyline
    Answered on December 18, 2013 at 08:38 PM

    Hello! It is still not working. Attached are images...

  • Profile Image
    EltonCris
    Answered on December 18, 2013 at 09:49 PM

    Hi,

    I am able to reproduced the problem. I have now escalated this to our developers to go with the further investigation. This might be related to the stripped tags imposed on this tool to prevent any malicious codes.

    We will let you know here once this is fixed. Our apologies for any inconveniences caused.

    Regards!

  • Profile Image
    kenneth
    Answered on December 22, 2013 at 01:31 AM

    Hi this should be fixed now. Please confirm if it works from your end.
    Report back if anymore problems arises. Thanks for your cooperation

    ~HAPPY HOLIDAYS~

    -Kenneth