Image slider widget not working in Internet Explorer

  • Profile Image
    print2print
    Asked on December 28, 2013 at 09:05 AM

    Have installed a slider widget on a website created with iweb - embedded as an HTML snippet 

    The slider widget works fine in all browsers (Mac & PC) except for Internet Explorer

    Specifically the navigation arrows are not dispalyed in IE

     

    Any help would be much appreciated, thx

  • Profile Image
    KadeJM
    Answered on December 28, 2013 at 03:45 PM

    Thank You kindly for bringing this to our attention. I checked this in IE10 but I am not seeing any problems. What Operating system and Version of IE are you seeing this as an issue in?

  • Profile Image
    print2print
    Answered on December 28, 2013 at 03:58 PM

    Thanks for your prompt response.

    I actually removed the jotform image slider widget and implemented a standalone jquery slider... 

    Just for the info though issue was with IE8 (windows 7 and XP) 

  • Profile Image
    KadeJM
    Answered on December 28, 2013 at 04:30 PM

    Not a problem and thank you for that extra bit of information. I was thinking that this was the case as I didn't see our form embedded on your website at the time when I looked so thank you for cofirming my thoughts about that as I checked both anyway just to be certain. It turns out that the problem is occurring because to my knowledge our platform no longer fully supports IE8 or earlier due to common complications that are not always fixable because of outdated softwares which are necessary to fully run and use JotForm and JotForm Integrations. It does however, work in IE9 and later which are more recent updated versions of IE that support this widget's abilities.

    IE8: