The form I created on Jotform is not showing on my site - an error code is showing instead

  • Profile Image
    theemeadelis
    Asked on December 31, 2013 at 03:46 AM

    I have built a form using your site, and used the source code provided within my HTML code. This was working fine until this morning, when now insted of showing the form on my site, it now shows the following error message:

     

    ../../js/builder/question_definitions.js:237: TypeError: Cannot call method 'cleanLabel' of undefined label = window._htmlSanitizer.cleanLabel(label); //escape for xss ^ TypeError: Cannot call method 'cleanLabel' of undefined at Object.BuildSource.subLabel (../../js/builder/question_definitions.js:237:35) at Object.BuildSource.createInputHTML (../../js/builder/question_definitions.js:1074:23) at Object.BuildSource.createHTMLCode (../../js/builder/build_source.js:1644:30) at Object.createCSS [as createFullCode] (../../js/builder/build_source.js:937:27) at Object.BuildSource.getCode (../../js/builder/build_source.js:738:36) at v8_build_source.js:61:30

     

    I have made no alterations to the HTML code or the forms source code inserted in the HTML, so I am unsure why the form is suddenly not showing on my site. I have provided a screen shot of the error message showing on the site. The source code is embedded in my HTML as follows:

     

            <div id="form">
                <div id="formz">
                    <script type="text/javascript" src="//form.jotformeu.com/jsform/33311316757350"></script>
                </div>
            </div>

     

    Please could you advise?

     

    Samantha Welch

  • Profile Image
    EltonCris
    Answered on December 31, 2013 at 03:50 AM

    Hi,

    Our apologies. This issue is now fixed.

    It was due to the updates made recently and it's now resolved.

    Regards!