Remove the Progress Bar Widget

  • Profile Image
    ithrivehealth
    Asked on January 01, 2014 at 02:29 PM

    I puit the progress Bar widget on two of my forms:

    Wellness Physician Agreement and Physician Agreement.

    I would like to remove it from both, but I am unable to locate it on my form while editing. However it is showing up at the very top of my form when viewing it...

     

    Thank you,

  • Profile Image
    Cesar
    Answered on January 01, 2014 at 03:26 PM

    Hello, To remove the progress bar. Kindly go to the follwing settings:

    On the top toolbar of the Form Builder, go to Preferences - Advanced Settings and click on Disable on Show Progress Bar on Form option.

    Like So:

    https://cms.jotform.com/uploads/image_upload/image_upload/global/22772_201401.png

     

    If you need further assistance, do let us know. Thank you.

  • Profile Image
    annakana
    Answered on December 08, 2014 at 12:56 AM

    Hi,

     

    I am trying to remove the progress bar from my form and the above method didn't work because I can't see the 'show progress bar on form' field in my advanced preference settings.

    Is there another way?

     

    Thanks!

     

  • Profile Image
    ashwin_d
    Answered on December 08, 2014 at 05:48 AM

    Hello annakana,

    You need to just select the "Progress Bar" widget of your form and click on the delete button. Please check the screenshot below:

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!

  • Profile Image
    annakana
    Answered on December 08, 2014 at 05:31 PM
    Excellent! Thank you I didn't realise it was at the bottom of the form.
    ...
  • Profile Image
    Ben
    Answered on December 08, 2014 at 06:01 PM

    Hi,

    In my colleague's name, you are welcome.

    Do let us know if you have any further questions.

    Best Regards,
    Ben

  • Profile Image
    annakana
    Answered on December 08, 2014 at 11:51 PM
    Hi,
    I need further assistance on another issue.
    So I have created a form using my account below 'annakana' but later discovered that my company already has a paid account. I am trying to clone the form I had created in my free account onto the paid account to avoid having to build it from scratch. But I keep getting the following error message:
    I have tried adding www. after http:// and it didn't work.
    Can you please help? The form I am trying to clone is: http://form.jotform.co/form/43366382077864 and I am trying to clone it into the 'sdroinfo' account.
    Thanks,
    Anna

    ...
  • Profile Image
    ashwin_d
    Answered on December 09, 2014 at 01:03 AM

    Hello Anna,

    We would like to keep one question per thread. I have moved your question regarding form cloning to a new thread and you will be answered here:  http://www.jotform.com/answers/471738 

    Thank you!