Form Pops Up But Not Rendering - JotForm Server Performance Issue?

  • Profile Image
    antoniooi
    Asked on January 03, 2014 at 03:42 AM

    Hi,

    I just noticed that all my forms are unable to render, both for lightboxes and embedded form. I have updated with the following latest code generated by JotForm but no luck:

    <script src="//cdn.jotfor.ms/static/feedback2.js?3.1.1799" type="text/javascript">

    To verify, follow the steps below:

    For Lightbox:

    1. Go to www.malaysiatraining.net

    2. Look for a 'Register Now' and click on it.

    For Embedded Form:

    1. Go to: http://www.malaysiatraining.net/p/contact-us.html

    2. Scroll down a little and look for 'Send us your inquiry' -- No form is rendering.

    Please advise. Thank you.

  • Profile Image
    antoniooi
    Answered on January 03, 2014 at 04:06 AM

    Hi

    It seemed to be my Internet connection issue although I have no problem accessing other websites. Now the fields can be loaded but slower than usual.

    Thank you.

  • Profile Image
    jonathan
    Answered on January 03, 2014 at 07:10 AM

    Hi Antonio,

    Sorry for the delayed response.

    I think you were right. It seems we have network related issue earlier that causes performance issue.

    BUT it must have been brief and was resolved immediately. I could not reproduce the issue when I came online.

    And I checked your forms on your website, and they were available and rendered as normal.
    Please check my screens below.

     

     

    Please check on your end again. Inform us if issue still exist.

    Thanks.