My Form using Widget 'Grouped Value Dropdown' field not showing in submissions?

  • Profile Image
    vitaskinspa
    Asked on January 04, 2014 at 08:59 AM

    Hi,

     

    I am using a form which has incorporated a new widget 'grouped value dropdown' when using the form it works fine, you can select the value, but when looking at submissions the widget fields do not show. They do show fields on the excel report but no value that is entered is reported/displayed?

    Any help would be appreciated or a workaround/different way of achieving this would be great. 

    I need the amounts/values to be populated into the excel sheet so I can total them up at the end of the month.

    Thanks,

  • Profile Image
    jonathan
    Answered on January 04, 2014 at 10:12 AM

    Hi,

    In the form's submissions page, make sure the option "Auto Hide Empty Fields" is UNCHECK. This will then display even those unanswered questions/fields of the form. Please refer to the image below where to check this.

    (click on the image to enlarge)

     

    Hope this help. Inform us if you need further assistance.

    Thanks.

     

  • Profile Image
    vitaskinspa
    Answered on January 07, 2014 at 01:17 PM

    Hi 

    Thanks but this doesnt solve the problem, the issue is when you select a value on the form and it doent show in submissions, its blank, like nothing was selected.

    It seems like the values selected using the widget are not getting through to the submissions page, whether its in notification email, or submission page or excel download, they just arent getting through.

    If I select 1.50 for example on the form and submit the submission field shows up blank. the rest of the form works fine just the widget results.

    Please help. 

  • Profile Image
    EltonCris
    Answered on January 07, 2014 at 03:48 PM

    @vitaskinspa 

    I cannot reproduce the problem.

    I filled in the grouped dropdown widget.

    And I can see the result on the form submissions page.

    By the way, I can't open the form on your initial post. Can you please provide the form in question again so we can check it here?

    Thank you!

  • Profile Image
    pierangela
    Answered on January 17, 2014 at 03:34 PM

    I have the same problem

    most of the widgets do not show, in the submissions

    the drag and drop, the Date Picker ...

    they look very cool, but what's the purpose, if the data is not save on the submission¿???

     

     

  • Profile Image
    Mike_T
    Answered on January 17, 2014 at 04:22 PM

    @Pierangela,

    If some widget is not working right, we can check this and escalate the problem to our developers. However, we are trying to stick with one questions/issue per thread. Please create a separate thread for each issue, and we will get back to you quickly.

  • Profile Image
    ashwin_d
    Answered on January 18, 2014 at 07:41 AM

    Hello Pierangela,

    For some unknown reason, we have received an empty response from you. If you have replied from your email, please use the following URL to reply again: http://www.jotform.com/answers/312305

    Thank you!