The Terms and Conditions widget isn't working on Internet Explorer 8 and 9.

  • Profile Image
    maisonlondres
    Asked on January 06, 2014 at 12:56 PM

    Hi,

     

    We just created a form including the Terms and Conditions Widget but it doesn't work with, at least, Internet Explorer 8 and 9. The widget seems to work very well with more recent versions of the browser.

     

    Have you encountered this issue? Do you know if there is a solution to it or could you please find one?

     

    Many thanks

  • Profile Image
    Welvin
    Answered on January 06, 2014 at 02:04 PM

    Hi,

    I am able to replicate the issue using IE8 on Windows 7, but not on IE9 with compatibility mode. See this screenshot:

    For now, if possible, use the same version and advise your user to do the same. Make sure to check IE compatibility settings. I don't know if our developers would consider this adjustments but let me create a ticket about this. We'll you know for updates here.

    Thanks