What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    [Matrix Dynamique Widget] not displaying on FF and IE browsers

    Asked by theurso on January 07, 2014 at 10:48 AM

    In my form the fields that are built with the Matrix Dynamique Widget do not show up, but are missing (invisible).

    Appreciate your immediate help. Thank you. Any Update??

    Page URL:
    https://secure.jotform.co/form/33456339880867

  • Profile Image

    Answered by pinoytech on January 07, 2014 at 02:49 PM

    Hi,

    I've clone your form to investigate but I wasn't able to reproduce the issue that you are referring as well as your form upon checking. It's working fine without any problem. Please take a look at this video: http://www.screencast.com/t/VgbQP8DP

    Have you tried already clearing your browser cache and cookies? If not, please give a try.

    If the said issue still persists, please feel free to contact us at anytime.

  • Profile Image

    Answered by theurso on January 07, 2014 at 03:13 PM

    The issue seems to persist in FireFox and IE.

    It does seem to work in chrome though. as it showed in your screencast.

  • Profile Image

    Answered by pinoytech on January 07, 2014 at 05:47 PM

    Hi,

    Thank you for your response. I will now forward this issue to our higher ups and create a ticket on it for them to investigate the issue and for further assistance since I was able to reproduce the issue on my end using FireFox and IE browser.

  • Profile Image

    Answered by theurso on January 10, 2014 at 08:21 AM

    Hello,

     

    It has been over 48 hours. I have heard nothing in regards to this issue. I have a paid account and this form is needed to perform business operations. I require some type of status on this issue and a resolution.

    Thank you.

  • Profile Image
    JotForm Founder

    Answered by aytekin on January 10, 2014 at 09:58 AM

    I have reminded our developer about this. Thanks for your patience. 

  • Profile Image

    Answered by theurso on January 14, 2014 at 07:43 AM

    It has been another 4 days, any update? If it can not be solved just tell me and I will move on!

  • Profile Image
    JotForm Support

    Answered by TitusN on January 14, 2014 at 11:47 AM

    We apologize this is taking so long. 

    Your request has been given an urgent priority, and is currently being deliberated. 

    We thank you for your patience, as we shall update this thread as soon as possible. 

  • Profile Image

    Answered by theurso on January 16, 2014 at 09:06 AM

    Another 48 hours, yes or no, can this be fixed?

  • Profile Image
    JotForm Support Manager

    Answered by Jeanette on January 16, 2014 at 05:30 PM

    Actually our devs tasks are based on priority, we would appreciate your patience on regards to this. You should get informed through this thread whenever the fix takes place

  • Profile Image

    Answered by bpokuta on February 11, 2014 at 12:37 AM

    Anything on resolution to this matter? I too am awaiting the fix to this as I have a rather large form awaiting publishing out.

    Please update

    Thank you

  • Profile Image

    Answered by Cesar on February 11, 2014 at 01:15 AM

    @bpokuta

    Thank you for your input. This matter is still being worked on. Once there are any updates from the Dev Team. They will let it be known through this thread. Thank you.

  • Profile Image
    JotForm Support

    Answered by alp_deniz on May 30, 2014 at 04:55 PM

    The issue is recently fixed. Please accept my apologies for this late update. 

    Kind regards