Missing answers

  • Profile Image
    NeerajPrasad
    Asked on January 12, 2014 at 08:21 AM

    Hi

    I have created a form but three of the questions do not have any answers when I submit the form:

    "Abstract title...", "Other author(s)..." and "Institution(s)..."

     

    All three questions are text fields with Rich Text format.

     

    I have tried recreating the form from scratch and the problem remains.

     

    Please can you help?  I can't see what I am doing wrong because all the other fields seem to work fine.

     

    Kind regards

    Neeraj

  • Profile Image
    jonathan
    Answered on January 12, 2014 at 08:57 AM

    Hi Neeraj,

    It seems this is caused by the hint example text on the Text Area field.

    Please try removing the hint text value and test again.

    Inform us if issue persist.

    Thanks.

  • Profile Image
    abajan
    Answered on January 12, 2014 at 09:22 AM

    Neeraj,

    I can confirm that my colleague's solution works but I don't know why the hint example text affects the three fields in question and not the last (Abtract Text). Knowing that you would still like to inform users as to what should be entered in those fields, I would suggest substituting Hover Text
     


    for all of the rich text fields, including the Abstract Text one (for uniformity).


    Cheers

  • Profile Image
    NeerajPrasad
    Answered on January 12, 2014 at 09:24 AM

    Thank you for your advice.  I have made the changes and it seems to work now.  It must be a bug in the way the form works.