Again... The form I created a couple of days ago did not save. Would like to know why?

  • Profile Image
    Mstudio13
    Asked on January 12, 2014 at 02:03 PM

    EltonChris (jotform support) answered me this:

    Hi Andy,

    Our apologies.

    First off, this is a very rare case, and none of the team can reproduced the problem. There may be few counted reports about this, but we believed this is a user error rather than on the form builder. On the previously reported cases, user forgot to click save button which results to this. We'd highly recommend clicking the save button once before you leave the form. 

    By the way, I also found this form on the account under your IP, they look similar to your form so just wanted to clear if this might be the form you are referring. http://www.jotform.us/form/40058545442149. Unfortunately, unsaved changes cannot be restored so you have to manually edit your form if there are really fields that are not saved. This time, please make sure to saved your form.

     

    Thank you!

     

    -----------------------

     

    There's no place I see to counter answer the answers on this forum, so i'm asking a second question here:

    This link that EltonChris sent me is my saved form, whcih I can't see when I log in. So I guess the real question is, why can't I see the latest saved form?.  If it's a user error, I'd like to know what to do to be able to see the form correctly. 've multiple browsers and I see an old form on my account.

    Also, while I'm in there editing, the fields jerk around while I'm trying to place them. So mych, that it's very difficult to place the field in the proper place. Most times, it's impossible.

    Is this alsoa user error, or is there an easier way?

    The URL link below will show you a video of me trying to place the fields in the form.

     

    ~Andy

  • Profile Image
    EltonCris
    Answered on January 12, 2014 at 06:08 PM

    Hi Andy,

    Thanks for the video, that's helps a lot.

    Looking at it, I could say that's normal when fields are shrunken. It has to find the right spot before you can drop the field so it really sets in the right place. Since the spaces between the fields are way to small (shrunken fields), it might be a bit difficult to manually drag and drop fields. The most efficient way to positioned them is to use "Manage Multiple Fields" feature.

    Here's how:

    Just right click a field or click its cog icon, then click Manage Multiple Fields.

    Hope this helps. Regards!