Problems setting Conditions in a registration form

  • Profile Image
    Volunteer Manitoba
    Asked on January 13, 2014 at 02:42 PM

    This is still not working for me and I don't know why. 

    I've deleted all previous forms and started again from scratch.

    Here is my main registration form, with conditions embedded into html boxes: 

    http://www.jotform.ca//?formID=40125361850951

    Here is my Paypal/Credit Card form, which I embedded into the registration form in order to set conditions: 

    http://www.jotform.ca//?formID=40125354661953

    And here is my Invoice form, also embedded into the registration form:

    http://www.jotform.ca//?formID=40125297340953

     

    I have followed the instructions that were sent to me, to no avail. I still can't get either the Credit Card form OR the Invoice form to display after they are chosen from the drop-down menu. 

    I have tried cloning our other forms that have conditions set-up and are functioning properly, to no avail. 

    I have tried using a template from the gallery, to no avail. 

    I've also tried cloning forms sent from Support and those haven't worked either. 

    Here is an example of what I WANT our registration forms to look like: http://www.jotform.ca//?formID=33454573786971

    I need this resolved asap. We cannot take registrations for our workshops until this issue is resolved. 

    I look forward to hearing your solution.

  • Profile Image
    Cesar
    Answered on January 13, 2014 at 04:26 PM

    It appears that the Text Fields on your Registration Form are blank. Kindly re-add the form's iframe code into the text fields so that they are displayed.

    Blank Embed Text Fields:

    https://cms.jotform.com/uploads/image_upload/image_upload/global/23329_blanksource.png

     

    Do let us know if you need further assistance, thank you.

  • Profile Image
    VolunteerManitoba
    Answered on January 13, 2014 at 04:35 PM

    Your suggestion doesn't work. 

    I've tried using iFrame, source code, etc. None of them work for this form, which always worked before. 

    I'll be honest, I'm at the point now where I want to give up and stop using this platform. This is beyond frustrating.

  • Profile Image
    zkhanseo
    Answered on January 13, 2014 at 04:58 PM

    Hello, Please follow the links below:

    Here are the registration forms

    http://www.jotform.ca/form-templates/search/registration%20form

    Here are all the Paypal/credit card forms

    http://www.jotform.ca/form-templates/search/Paypal%2FCredit%20Card%20form

    Procedure to embeds form

     

    https://www.jotform.com/help/67-Which-Form-Embed-Code-Should-I-Use

     

     

    Here is for the Invoice form

    http://www.jotform.ca/form-templates/search/Invoice%20form

    That all helps you to solve your problems.Let me know if you need further assistance.

    Thank you.

  • Profile Image
    TitusN
    Answered on January 13, 2014 at 05:46 PM

    Hello, 

    Support works best if you post one support thread at a time. 

    You have posted four threads, and this will generate multiple responses, which I doubt you will be able to follow each solution effectively. 

    Chances are, your solution lies in one of the threads: 

    1. http://www.jotform.com/answers/316759-Problems-setting-Conditions-in-a-registration-form#3

    2. http://www.jotform.com/answers/314511-Trying-to-link-three-forms-together-and-it-isn-t-working#7

    3. http://www.jotform.com/answers/314374-My-form-isn-t-recognizing-the-conditions-of-a-field#1

    Please link the solution you think works best, for instance, this demostration that was created for you: https://secure.myjotform.com/form/40125960273551?

    Please review each carefully, then if you have additional questions, create a new (single) support thread, and we shall be able to help you.