Graphs Blank - Client Advises Me

  • Profile Image
    markashton
    Asked on January 17, 2014 at 02:58 PM

    Hi,

    Check this: http://demomr.myresearch.info/report/30414888533054

    Totally blank when there's loads of data associated with it

    What the hell is going on with this?

    Mark

  • Profile Image
    markashton
    Answered on January 17, 2014 at 03:11 PM

    This works: http://www.jotform.com/report/31973752897068

    This doesn't: http://demomr.myresearch.info/report/31973752897068

    Related to the custom domain problem

    Please fix ... I've got someone on my back - client let me know about it.

    thanks

  • Profile Image
    TitusN
    Answered on January 17, 2014 at 03:47 PM

    Hello Mark, 

    We truly apologize for the inconvinience. 

    The issue is already escalated, and is being treated with urgency.

    Please track the progress on this thread: http://www.jotform.com/answers/318988

     

  • Profile Image
    markashton
    Answered on January 18, 2014 at 11:00 AM

    No ... let's keep it on this thread ... the phenomena is different ... and needs to be tested to be able to state that it is resolved ..

    I see no change ... what kind of dickinjg around was done with the stable version when it did work?

    My clients can't see any of their data.

    When will it be fixed ?

  • Profile Image
    NeilVicente
    Answered on January 18, 2014 at 12:21 PM

    Fixed.

  • Profile Image
    markashton
    Answered on January 18, 2014 at 12:54 PM

    Genius ;-)