Unable to update an existing form!

  • Profile Image
    eireway
    Asked on January 18, 2014 at 02:51 PM

    I'm trying to update an existing form. I enter the changes and save, but when viewing, the changes are not applied. I discovered the problem when I earlier today tried to clone an existing form when creating a new form. It looks like the error is not present when creating a new blank form.

    Also, I used to have a Norwegian version of the site. However, now the text on the site is a mix of both Norwegian and English.

     

    Regards,

    Thorbjorn

    www.ingrafo.no

  • Profile Image
    DWNS
    Answered on January 18, 2014 at 03:57 PM

    i have the same promlem. I've been  trying to update an existing form. I enter the changes and save, but when viewing, the changes are not applied.

  • Profile Image
    24-7.team
    Answered on January 18, 2014 at 04:05 PM

    i get a split menu, using chrome browser?

  • Profile Image
    NeilVicente
    Answered on January 18, 2014 at 04:25 PM

    @Everyone

    Are the changes related to Text (html) boxes? If so, kindly accept our apology. There was a problem about it a few hours ago, but that has been fixed since.

    If not, kindly describe how the problem can be recreated, and we'll be happy to find a solution for you.

    Cheers!

  • Profile Image
    eireway
    Answered on January 18, 2014 at 05:14 PM

    Hi, Neil. Yes, Text boxes. In Chrome split screen, 24-7.team. But if all ok, we all try again. Thx

  • Profile Image
    24-7.team
    Answered on January 18, 2014 at 05:30 PM
    still happening , see here http://goo.gl/FPDOiF , no replies from us for
    about 7 hours...good luck.
    http://goo.gl/FPDOiF
    ...
  • Profile Image
    NeilVicente
    Answered on January 18, 2014 at 05:33 PM

    @24-7.team

    That's a different case, and it is already being handled. We will inform you via the forum thread you have started, if there are any updates.

    Thanks!