What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form elements not saving or aligning properly, multiple browsers

    Asked by ragetracks on January 21, 2014 at 09:41 AM

    Chrome and Firefox are up to date.

     

    Here is a video demonstration of the bug:

    http://ragetracks.com/jotform.mp4

     

    This is affecting all fields. I showed the header because that is usually how I start off creating a new form. I tried creating from a form template. Editing an existing form to see if its new/old forms. Cloning an existing contact form and editing. Nothing is aligning. Nothing is saving. I can't even edit an existing form. I am happy with Jotform but there are other alternatives out there for the same price

    not saving alignment
  • Profile Image
    JotForm Support

    Answered by EltonCris on January 21, 2014 at 09:52 AM

    Hi,

    Thank you so much for reporting and for providing the video. I have now forwarded this to our developers for further investigation. You will be updated here for any progress or once the problem is fixed.

    Our apologies for any inconveniences caused.

    Regards!

  • Profile Image

    Answered by ragetracks on January 21, 2014 at 04:04 PM

    Thanks

  • Profile Image

    Answered by ragetracks on January 27, 2014 at 09:08 AM

    Any update?

  • Profile Image

    Answered by jedcadorna on January 27, 2014 at 09:23 AM

    Hello,

    No updates yet from our developer but they surely were able to receive your follow up message. I was also trying it myself but I can't seem to replicate the issue on my end. We'll notify via this thread if a fix has been already applied. We thank you for your patience.

  • Profile Image

    Answered by ragetracks on January 27, 2014 at 10:19 AM

    Thanks for the reply.

     

  • Profile Image
    JotForm Support

    Answered by EltonCris on January 27, 2014 at 10:57 AM

    @ragetracks

    Our apologies for the delay. Like we've discussed on the chat before, we can't reproduced the problem on our end using the same browser and the same OS as you've provided, in other words, we can point out exactly what is causing this on your side. Did you go into the steps of removing all the browser files and reinstalling them? We know this is unnecessary, but we highly suspect that this is most likely related with your two browsers which I am unsure yet how it happens. We also do not have similar reports from thousands of Jotform users so if this is really happening to all users with these common browsers, we will be receiving trending reports for sure.

    Here's my test created just now, all are working just fine. https://shots.jotform.com/elton/Screencast_23-50_27-01-2014.mp4

    Please try to re-install these browsers and recheck this issue. This might probably help.

    Thanks!

  • Profile Image

    Answered by ragetracks on January 27, 2014 at 01:02 PM

    I reformat my computer and re-installed Chrome/FireFox. Still the bug exists. 

    I've also tried another computer as I am an IT manager and have access to many computers. 

     

    --

    I'm not too worried becacause I can use Safari. 

  • Profile Image
    JotForm Support

    Answered by Welvin on January 27, 2014 at 01:36 PM

    Wow! How about running your browsers into safe mode (add-ons/extensions disabled). Kindly try that and let us know if that makes a difference. If it's working then the issue might be related to your add-ons or extensions. However, your browsers are freshly installed so shouldn't be the case 

    How about to just click the field, don't drag it to the form builder. Clicking the tool will also add it to the builder. That should work, I guess.

    Otherwise, use Safari for now while our developers are investigating what makes the issue.

    Thanks

  • Profile Image
    JotForm Support

    Answered by Welvin on January 27, 2014 at 01:39 PM

    By the way, can you try it again? Add the header and while the header is up/inserted/merge to the properties tab, press F12 using Google Chrome. Then, click "Console" tab and take a screenshot. We'll see if there are sort of errors (in red colors).

    Thanks

  • Profile Image

    Answered by ragetracks on January 27, 2014 at 01:45 PM

    I re-installed with no addons and it was fine. 

     

    Thanks for all your help!  

     

    You can close this ticket. My favorite browsers are now working again. 

  • Profile Image
    JotForm Support

    Answered by Welvin on January 27, 2014 at 01:48 PM

    Great to know that! Please contact us again if there are any problems. Cheers!