What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The content in my email to customer coming up blank

    Asked by liquid7325 on June 30, 2011 at 12:11 PM

    im having an issue with responder emails showing up blank when submitted to customers. i can see the email fine in outlook but in regular emails to servers like hotmail and aol, the email comes up blank...any ideas on why this is happening?

  • Profile Image
    JotForm Support

    Answered by liyam on June 30, 2011 at 01:03 PM

    Hello liquid7325,

    I have looked inside your code and noticed that there are a lot of uncommon tags inside it including XML. I also noticed some embedded scripts from TinyMCE editor.  This happens when you copy the content from one WYSIWYG editor or the MS Word and pasted on another WYSIWYG editor.

    The email content may be read properly by outlook (since the parser used here uses MS Word).  But for strict email servers such as AOL and Hotmail, they will not able to show your email content properly.

    What I would suggest is clean your code, or rewrite the content of your email, or pasting a non-formatted content.

    If you have other questions or concerns, please let us know.

    Thanks,

    Liyam

  • Profile Image
    JotForm Support

    Answered by NeilVicente on June 30, 2011 at 01:05 PM

    Hi,

    I apologize but I can't seem to replicate your situation. I have made a test submit on this form using a hotmail address. The message was sent to my Junk folder but it's not blank on my end.

    I am not sure how it would come out as blank on your end, but can you please do a test submit again and confirm if you're still experiencing the same problem?

    We look forward to your response. Thank you.


    Neil

  • Profile Image

    Answered by liquid7325 on June 30, 2011 at 01:27 PM

    the form that is giving me the issue is the one on this site: http://www.luxmd.com/moolala/page2.html check this form and let me know what you think.

     

    Thanks,

    Ryan

  • Profile Image

    Answered by liquid7325 on June 30, 2011 at 01:44 PM

    i have cleaned up the code on this email responder and it now shows up...thanks for all the help on this.