What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Field Prepopulator App won't show any fields.

    Asked by AmerDamer on January 29, 2014 at 02:34 PM

    I attempted to use the Field Prepopulator App and after I selected the form I wanted to apply it to, the next screen showed a blank area where my form fields were supposed to be.  Not sure why it's doing this.  This occured in Google Chrome.  I tried it several times with the same results.  I also tried it on Internet Explorere & Firefox.  No success there either.  Any suggestions?

    Screenshot
    app next selected same
  • Profile Image
    JotForm Support Manager

    Answered by Jeanette on January 29, 2014 at 03:53 PM

    Upon testing this app, it works ok in Google Chrome and Firefox, for Ubuntu.

     

    Please make sure you have updated your Google Chrome to the latest version, which should be higher than version  32.0.1700.102. Do the same with Firefox.

    Let us know if the problem persist

  • Profile Image

    Answered by AmerDamer on January 29, 2014 at 04:44 PM

    I have an updated version of Chrome (32.0.1700.102 m), as well as Firefox (I know this since I just downloaded it yesterday for the purpose of testing this app.)  I just tried the app again on my computer as well as another computer, & it stills comes up blank.  Any other thoughts?

  • Profile Image
    JotForm Support

    Answered by Mike_T on January 29, 2014 at 05:45 PM

    I have just checked the App using two different account, and it worked on my side.

    Can you please check your browser console (CTRL+SHIFT+J in Chrome) to see if there are any errors?

    If possible, please provide us with a Screenshot of the console.

  • Profile Image

    Answered by AmerDamer on January 29, 2014 at 06:05 PM

    It appears there may be an error.  This is far beyond my scope of knowledge.  :0)

  • Profile Image
    JotForm Support

    Answered by EltonCris on January 29, 2014 at 07:46 PM

    @AmerDamer

    Thanks. For the record, is this happening to all your forms after selecting it on the form picker wizard? If this is form specific, can you name the form?

    Thanks!

  • Profile Image
    JotForm Support

    Answered by jonathan on January 29, 2014 at 07:46 PM

    Hi,

    I also was able to reproduce the console error. 

    404 Error are usually Page Not Found error. Meaning the URL is not valid or incorrect.

    Nonetheless, I proceeded with the process. At the end the app was still able to do it successfully though.

     

    Can you plesae retry again. Please make sure you are currently logged in to your JotForm account username.

    Please inform us of the results.

    Thanks.!

     

     

  • Profile Image

    Answered by AmerDamer on January 29, 2014 at 08:14 PM

    I retried.  I was definitely logged into Jotform prior to launching the app.  I tried with my other forms & it worked with them.  The one it's not working with is the one named Childrens Ministries Registration, as well as its clone.

  • Profile Image
    JotForm Support

    Answered by EltonCris on January 29, 2014 at 08:54 PM

    @AmerDamer 

    Thanks. I have reproduced the problem using a cloned version of that form. I have now escalated this issue to our developers. You will be informed here for any updates.

    Thanks and apologies for any inconveniences caused.

    Regards!

  • Profile Image

    Answered by AmerDamer on January 29, 2014 at 09:03 PM

    Thanks!

  • Profile Image

    Answered by AmerDamer on January 30, 2014 at 05:17 PM

    I just tried it with the same results as before.  I tried two forms.  It worked with the one form (as it had before), but not with the Children's Ministries Registration form.  Not sure what to do.

  • Profile Image
    JotForm Support

    Answered by jonathan on January 30, 2014 at 06:50 PM

    Hi,

    I tested it again using a cloned of your form http://www.jotformpro.com/form/32347209807961 this time, but I was not able to encounter any issue anymore.

     

     

    Can you please try also clearing your browser's cache first. Close the browser, open and retry again.

    Inform us if issue persist.

    Thanks.

  • Profile Image

    Answered by AmerDamer on January 30, 2014 at 07:00 PM

    That did it!!  Thanks so much!!!

    ~Amy