Words not Showing in Text Box

  • Profile Image
    HealthyCommunitiesInstitute
    Asked on February 03, 2014 at 03:18 PM

    Hello!

     

    Clients who are using our form are having issues with words not showing up in their text boxes (Abstract, Background, Description, Results) after being pasted from Microsoft Word and therefore they can't submit the form. It shows the word count at the bottom, but there is no text in the actual box. Could you please look at the form and tell us what is happening? Clients have tried to submit in Internet Explorer and Google Chrome and had the same issues. 

     

    Thank you for your help. 

  • Profile Image
    pinoytech
    Answered on February 03, 2014 at 03:48 PM

    Hi,

    Unfortunately, I wasn't able to reproduce the issue that you are referring upon checking your form. Please take a look at this video: http://www.screencast.com/t/a46Bx47E79BT

    Using IE browser also, I wasn't able to reproduce the issue.

    Have they tried already clearing their browser cache and cookies? If not, can you please ask them?

    Feel free to contact us again if you need further assistance.

  • Profile Image
    HealthyCommunitiesInstitute
    Answered on February 03, 2014 at 04:35 PM

    Hiya, 

     

    Hm. They did clear their cache. Could it be that they were copying the text from a Word Document into the form? The problem arose when both clients copied text from Microsoft Word 2010 into the form (in IE). 

     

    Thanks again for your help. 

  • Profile Image
    jonathan
    Answered on February 03, 2014 at 05:01 PM

    Hi,

    It is also possible that the content of the words being pasted into the plain TextArea field contains formatting (MS Words are Rich Text format content type) -- if this is the case, the pasting process might not work properly on the TextArea field.

    Please advise the users to paste only plain text format only also.

    This usually can be done using keyboard shortcut CTRL+SHIFT+V (instead of the norm CTRL+V paste shortcut)

    Please inform us if the issue persist.

    Thanks.