Not recieivng submissions to info@hely-weber.com

  • Profile Image
    helyweber
    Asked on July 06, 2011 at 07:40 PM

    Hi Support,

    Below is the web address where we embedded the JotForm, we created an account, but we aren't getting any emails form the submissions. Could you look into it and help?

    http://www.hely-weber.com/index.php?option=com_content&view=article&id=5&Itemid=6

    Thanks,

    karmstrong@hely-weber.com

    Keith Armstrong

  • Profile Image
    abajan
    Answered on July 06, 2011 at 08:31 PM

    Hi Keith

    I did a test submission on your form and according to our email logs, it was sent to the address stated as the recipient in both notifications okay:

     

    yang: Jul 6 20:14:03 yang sm-mta[21490]: p670E2Sm021488: to=, ctladdr= (1004/1004), delay=00:00:01, xdelay=00:00:01, mailer=esmtp, pri=123898, relay=mail.hely-weber.com. [74.11.120.140], dsn=2.0.0, stat=Sent ( <201107070014.p670E2QC021487@yang.interlogy.com> Queued mail for delivery)

     

    Please check your junk/spam folder at the account to see if notifications are there. Also, it's unlikely this has anything to do with the problem but the two notifications from the form are going to the same address. Except for the subject line, the two notificaions are identical. Unless there's some reason to have them both, delete one of them and see if that helps to resolve the problem.

    Please keep us posted.


    ~ Wayne

  • Profile Image
    abajan
    Answered on July 06, 2011 at 08:59 PM

    UPDATE

    While the email logs showed that there was no problem with the notification of my submission that was made via the form at its URL (http://www.jotform.com/form/11862505230) the submission I made via the embedded form did NOT go through.

    I became suspicious when, after making the submission via the form at its own URL, your JotForm account's stats showed only one submission (mine). Additionally, the default thank you page

    Try embedding the form again and see if that helps.


    ~ Wayne