Submissions from form not being received.

  • Profile Image
    maperformance
    Asked on August 25, 2021 at 06:06 PM

    Our form called "Tune Requests" does not seem to be sending messages to the configured recipient the last couple of days. It's set up to go to otstunes@maperformance.com.

    I have done several tests today and nothing seems to be coming through. I've emailed the address directly and it works. When I do the test in settings, it emails fine to the admin@maperformance.com email for the account. And the inbox in jotform shows the submission. But they aren't coming through to that email.

    Can you look into this please?

    Page URL with form.
    https://www.maperformance.com/pages/tune-request-information

  • Profile Image
    Lorenz
    Answered on August 26, 2021 at 12:01 AM

    Hi there,

    I checked our email logs and I can see that there are email notifications sent to otstunes@maperformance.com via SMTP using the form https://form.jotform.com/90574768578174(Tune Requests).

    See the image below.

    1629950099_6127109309ac4_JotForm · Admi

    As far as I can see, notification emails were successfully sent. You might want to ask your IT as well to see what could have happened to the notification emails.

    Thank you.

  • Profile Image
    maperformance
    Answered on August 26, 2021 at 02:35 PM

    Hi,


    Thanks for looking into this. I've shared this with our IT/Email support team and got some feed back. I ran another test today and they did not see anything come in on their logs and provided some feedback.

    See below:

    We could not see any emails sent to 'otstunes@maperformance.com' today, let me provide you the logs from the last few days.


    Perhaps your sending vendor could clarify the exact sending IP address they are using and confirmation these messages ARE leaving the server as we have seen issues in the past where local mail delivery (also known as internal mail routing) has prevented emails from leaving the server and look-up externally.


  • Profile Image
    Laura
    Answered on August 26, 2021 at 07:05 PM

    Hi,

    Thank you for getting back to us and sharing the message from your IT team.

    Here you can find the list of our IPs:
    Whitelisting-jotform-ip-addresses-and-domains

    May I also ask you to try the following:
    Try changing the email sender to noreply@jotform.com, and make one test submission on your form.
    If you are able to receive this email, the issue is most likely in the SMTP settings. If you would not receive the email even from the noreply sender, something on the email provider end might be blocking the emails.
    This will help us to pin down the root cause of the issue.

    1630019096_61281e1874a79_Snapshot 2021-0

    Please let us know how it goes.