Not all of my answers are being send back to me?

  • Profile Image
    kmdesignsinc
    Asked on February 13, 2014 at 02:21 PM

    I created a form (which was awesome and easy btw) and had it loaded on to my clients site. He wanted to add a section on the form so we added it. Now you can see the questions on the form online, you can see a complete set of submission through the site, but what gets emailed back to him is not the complete form, only the part we orginally created.

     

    I thought it might just need to be resaved so i duplicated the form but the same thing is happening. can you help?

  • Profile Image
    jonathan
    Answered on February 13, 2014 at 02:55 PM

    Hi,

    Since you had the e-mail template message body customized, it is highly possible that the e-mail template is no longer updated with the current fields that are in the form.

    To resolve this, just create a New E-mail Notification using the Add New E-mail button.

    Refer to this guide also -Setting-Up-Email-Notifications - this should add all the fields/questions from the form into the e-mail template message.

    Check also that this is NOT enabled on the form -How-to-Hide-Empty-Fields-on-Email-Alerts

     

    Hope this help. Inform us if you need further assistance.

    Thanks!

  • Profile Image
    kmdesignsinc
    Answered on February 13, 2014 at 03:10 PM
    thank you for your super fast support. i'm just trying your suggestion and will see if it works!


    Katja Moehl
    designer/owner
    km designs inc

    709 258 2069
    709 293 4773
    Website: km-designs.ca/
    Dropbox: https://www.hightail.com/u/kmdesignsinc

    ...
  • Profile Image
    kmdesignsinc
    Answered on February 13, 2014 at 09:10 PM
    great! thanks for your help!
    Katja Moehl
    designer/owner

    km designs inc

    709 258 2069
    709 293 4773
    Website: km-designs.ca/
    Dropbox: https://dropbox.hightail.com/kmdesignsinc
    ...