My condition has stopped working

  • Profile Image
    jacque
    Asked on February 13, 2014 at 06:40 PM

    http://www.jotform.com//?formID=12554851754

    This condition is not wokring and I am unabel to redo it:

    If Beauty treatment for your pup equals standard bath

    "                                                       "  luxury bath

     

    Then show Group play after bath ok?

  • Profile Image
    Cesar
    Answered on February 13, 2014 at 08:03 PM

    I do see multiple conditional rules with the same conditions. Kindly make sure that there is only one conditional rule for each condition.

    https://shots.jotform.com/cesar/screens/multicondrules.jpg

     

    Thank you.

  • Profile Image
    jacque
    Answered on February 13, 2014 at 10:10 PM
    Ok- great but 2 questions:
    1-right now its still not working- it works for luxury bath but not for standard bath
    2- what am to do when it "stops" working?? Thats probably why there are multiples because I redo the condition when i find out its not working

    Jacque Preble
    Leader of the Pack
    WOOF
    (925) 855-9663

    www.dogslovewoof.com
    ...
  • Profile Image
    Cesar
    Answered on February 13, 2014 at 10:50 PM

    I have been performing extensive testing on your form. I think I have found the cause of the problem. It appears this may have been casued by the "&" Symbol on the Standard Bath $20 (Bath & Towel Dry) which I changed to Standard Bath $20 (Bath + Towel Dry) instead. 

    Kindly try your form at this time. Do let us know if you need further assistance on this. Thank you.