Why does data transfer to SalesForce CRM take so long or fails completely?

  • Profile Image
    deliciousnm
    Asked on February 18, 2014 at 12:43 PM

    Also, why does the "Add previous submissions" option on the last screen of the integration panel not work?

    Note: I've reset my security token and re-mapped fields multiple times. When the data transfer does work it literally takes days for new submisions via my JotForm pages to appear in SalesForce.

     

    Very frustrated.

  • Profile Image
    TitusN
    Answered on February 18, 2014 at 01:24 PM

    Hello,

    Thank you for contacting us.   

    Please allow a little time to test and attept to reproduce what you are experiencing with the salesforce integration.

    I shall respond as soon as possible.

  • Profile Image
    TitusN
    Answered on February 18, 2014 at 05:35 PM

    Thank you for your patience.

    I tested a copy of your form with a few submissions - and they all went through to my leads list on Salesforce- There were no delays. 

    Please try the following:

    1. Clone your form using this linked guide

    2. Integrate the clone with Salesforce with the same parameters as the original form

    3. Do a test submission and advice us wheter it shows the same behavior.

    We look forward to your response.

     

  • Profile Image
    deliciousnm
    Answered on February 18, 2014 at 07:52 PM

    Hi TitusN, 

    Thanks for the quick reply, however cloning the forms and testing submissions did not work nor did the previous submissions transfer.
  • Profile Image
    Cesar
    Answered on February 18, 2014 at 10:13 PM

    Is this happening just on one form, or have you tried another form other than the form in question and it's clone form. I would suggest to create a simple contact form and integrate it to your salesforce account. 

    Do let us know if the issue persists, thank you.