JotForm website and forms won't load

  • Profile Image
    Alan Groves 
    Asked on February 20, 2014 at 01:17 PM

    Hi

    I can;t get your website to load correctly on either my work or home computers - is the sire down?

    Screenshot
  • Profile Image
    pinoytech
    Answered on February 20, 2014 at 02:19 PM

    Hi,

    Sorry for the inconvenience that may have caused. Have you tried already clearing your browser cache and cookies? If not, can you please give a try if that fixed the issue or not?

    Feel free to contact us again at anytime,

  • Profile Image
    Alan Groves 
    Answered on February 20, 2014 at 02:40 PM
    Thanks. I have tried that, and the website still won't load.
    Even your home page is now faulty (screenshot attached), and this is
    happening on multiple computers, mac and PC.
    In addition embedded forms in my websites are no longer functional:
    http://www.neonatalechoskills.com/coursereg.html
    Please can you help?
    Alan
    ...
  • Profile Image
    Mike_T
    Answered on February 20, 2014 at 03:32 PM

    We use a Content Delivery Network to get a great service access time from all over the world. I have checked your form from different locations, and I was not able to reproduce any issues.

    It looks like that there is some problem with CDN node near your location, so that the form/site styles are not loading right on your side.

    I have escalated a bug report ticket to our Next Level Support. We will let you know once we have any updates.

  • Profile Image
    Alan Groves 
    Answered on February 20, 2014 at 04:10 PM
    Thank you!
    A
    ...
  • Profile Image
    Alan Groves 
    Answered on February 25, 2014 at 11:10 AM
    Hi
    The website was fixed Friday last week, but is down again today. Please can you find a solution for this?
    Thanks
    Alan
    ...
  • Profile Image
    Alan Groves 
    Answered on February 25, 2014 at 11:10 AM
    Hi
    The website was fixed Friday last week, but is down again today. Please can you find a solution for this?
    Thanks
    Alan
    ...
  • Profile Image
    Welvin
    Answered on February 25, 2014 at 01:02 PM

    Hi Alan,

    Please access www.jotform.us instead of www.jotform.com. See if that makes a difference. And by the way, what is your exact location by country?

    Thanks

  • Profile Image
    Alan Groves 
    Answered on February 25, 2014 at 01:20 PM
    Thanks
    Unfortunately jotform.us also doesn't work. Screenshot attached. I'm in New
    York, zip code 10021.
    Your colleague Mike_T previously gave the following response on Thursday:
    'It looks like that there is some problem with CDN node near your location,
    so that the form/site styles are not loading right on your side.
    I have escalated a bug report ticket to our Next Level Support. We will let
    you know once we have any updates.'
    The website which I have the form embedded in (
    http://www.neonatalechoskills.com/coursereg.html) is primarily accessed by
    clients in Europe - is there any way to check if the site is functional for
    them? We are planning a mail promotion of the site today, but should hold
    off if the service is faulty.
    Thanks for your help
    Alan
    ...
  • Profile Image
    Mike_T
    Answered on February 25, 2014 at 03:10 PM

    I have tested your web page (http://www.neonatalechoskills.com/coursereg.html) using United Kingdom, Netherlands and Ukraine connections, form was loaded just fine from every location.

    If you receive any form downtime reports from your users, please let us know. Thank you for your patience and cooperation in this matter.

  • Profile Image
    Alan Groves 
    Answered on February 26, 2014 at 09:00 AM
    Thanks for that. Users in Europe do appear able to utilise the form, but it
    is still down for access from New York. Therefore I am unable to edit my
    forms, follow up on enquiries, etc.
    This has been a problem for 6 days now - when can I expect a resolution? If
    not within the next few days I will be forced to switch to an alternate
    provider.
    Alan
    ...
  • Profile Image
    BDAVID
    Answered on February 26, 2014 at 10:07 AM

    Hi, I see the ticket for this is still opened, we can not provide an estimated time, our developers are working to have this fixed as soon as possible, you will be notified via this thread onces is fixed.

  • Profile Image
    alp_deniz
    Answered on August 03, 2015 at 10:07 PM

    Hello,

    The problem should be already fixed now. Please let us know if otherwise.

    Apologies as it took so long because it was not possible to replicate the issue.

    Kind regards

  • Profile Image
    nvaughan454
    Answered on June 21, 2017 at 10:12 AM

    Why is this still happening?

  • Profile Image
    BDAVID
    Answered on June 21, 2017 at 11:25 AM

    @nvaughan454, please open a new thread, and provide more details of the issue you are experiencing, we will be glad to assist you.