What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Webhook not working. Was working yesterday.

    Asked by MarkPutt on February 21, 2014 at 11:59 AM

    Hi.  I had a web hook working yesterday.  It was doing an update to a MySQL DB via php.  The php code is still able to update the DB but now the webhook on my form does not seem to be working or activating the php call.

     

     

    Well, here it is.

    I have it working on one form and not the other.

    call
  • Profile Image
    JotForm Support

    Answered by NeilVicente on February 21, 2014 at 12:06 PM

    Is this the form you are working on?

    http://www.jotform.com/40425738410954

    If not, let me know which form it is and we'll perform tests to see if there's anything wrong here.

  • Profile Image

    Answered by MarkPutt on February 21, 2014 at 12:17 PM

    The webhook works on this form

    http://www.jotform.com//?formID=40506358640957

     

     

    It does not work on this form.

    http://www.jotform.com//?formID=40506358640957

  • Profile Image
    JotForm Support

    Answered by NeilVicente on February 21, 2014 at 12:28 PM

    I was able to recreate the problem on a clone of that form, so something must be wrong on that specific form template.

    We will investigate further and will let you know our findings in a bit.

    Thank you for your patience.

  • Profile Image
    JotForm Support

    Answered by NeilVicente on February 21, 2014 at 12:56 PM

    Sorry if I spoke too soon. Apparently, there was just some lag or delay with the sending of webhooks data from our server.

    Please try it now and let me know if the problem still persists.